Skip to main content

Media builder and ADK 1903

Thread needs solution
Beginner
Posts: 5
Comments: 5

Hello to all

Until I had Windows 10 1809 with Windows ADK 1809 the bootable media builder works fine, now with Windows 1903 version and after the ADK upgrade to the 1903 one, the process to create the bootable USB drive, in advanced mode (I need to integrate others drivers), is stuck from the beginning because the Bootable Media Utility doesn't recognize the ADK installed

How I can fix this?

 

Thanks in advance

0 Users found this helpful
Legend
Posts: 73
Comments: 16388

I would recommend switching to using the MVP Custom ATI PE builder script - see link below, which is working fine with all current ADK data.

See also forum topic: Important change for Advanced Acronis Media Builder starting with Windows 10 1809 - though this should just be for information as you already have been using ADK 1809.

Forum Hero
Posts: 62
Comments: 7465

I'm using Windows 10 1903 (build 18362.116) with ADK 10.1.18362.1 and ATI 2019 17750 and the rescue media builder is working fine.  

Did you install both the base ADK and the ADK WinPE add-on?

And are you using the advanced to build WinPE or WinRE (perhaps the WinRE environment is being selected, but is corrupt on the system)?

I'd also try with the MVP tool as a test - you'll probably like the media better anyway since it has more functionality.  But it might also confirm if you have an issue with your ADK install or WinRE environment if it also fails.

Last, you may also want to do a full format of your USB flash drive - just in case.  Sometimes, the rescue media canot complete if there is an error on the drive.  By doing a diskpart /clean first and then initializing the flash drive and a format of FAT32, it should be ready to go again.

Beginner
Posts: 5
Comments: 5

I miss WinPE, I downloaded and installed just ADK.

Now I have installed WinPE also, and nothing change. Media builder doesn't works, il locks waiting the required ADK files...

I don't want to use third party software, I payed Acronis to get somthing working, user friendly, customizable. Nothing else

I'll try uninstalling ADK 1903 and installing back the 1803 one

Forum Hero
Posts: 62
Comments: 7465

Well, the MVP tool was designed to work with Acronis and has Acronis support for our development too.  It's in the True Image application linked under tools >> third party tools.  Its also linked on the forum to the right under "MVP User Tools and Tutorials" and it's also linked in Acronis KB Article:  https://kb.acronis.com/content/59335

That said, yeah, the default rescue media builder should work too.  And I've been using the current ADK for quite some time on 2 physical machines and 4 virtual machines and it builds fine every time too. Without anything else to really go on though, I think you may have an issue with your ADK install and once that's cleared up, it will likely build rescue media just fine.

I miss WinPE, I downloaded and installed just ADK.

Like Steve asked above, did you ensure to also installed the Windows 1903 ADK and the separate PE add-on? Based on your comment above, it sounds like you did not and that's why it would not work, if this is the case.  Microsoft split them back in 1809 as separate items to install.  You must install ADK and then the PE add-on after that.   

Make sure to right click and "run as administrator" (even if logged in with an admin account already) for the first one and then again for the second one. Then reboot to be on the safe side to ensure the registry is updated correctly and then try to build rescue media again.

Beginner
Posts: 5
Comments: 5

With ADK 1803 works, that's fine and enough

Tks for your time