Skip to main content

Perform first full backup localy, then change to remote incremental backups (FTP)

Beginner
Posts: 1
Comments: 1

Hi

I would like to perform backups from PC to a Synology NAS (FTP). First one should be done using the local IP address of the NAS, then put the NAS to a remote location and do incremental backups using the first fullbackup.

I cant do it. Each time I change the local FTP address to the remote DDNS name, ATI 2018 starts doing a full backup (not doable with our internet speed).

How can this be done?

Thank you

Kind regards

 

Forum Hero
Posts: 28
Comments: 9277
mvp

Top

Matthias, welcome to these User Forums.

This is something that I have not tried so can only offer suggestions about what you could try.

My feeling is that when you are changing the local FTP address to the remote DDNS name, that ATI considers this to be that you are selecting a new backup destination, hence it will need to create a new full backup.

You could try doing a Validation of the backup task after changing the destination address but am not sure that you will be given the option to do so.

This may require a different approach.

Create your backup task to the Synology NAS using the DDNS name but use the local Windows Hosts file to redirect this to the local IP address instead of it routing to the remote location.

The hosts files is found in the C:\Windows\System32\drivers\etc directory but is normally set as read-only, so you would need to adjust the file properties to make it writeable.

In reply to by Steve Smith

Beginner
Posts: 1
Comments: 1

Top

Hi Steve

Thank you very much for your fast help.

Both solutions do work! Clever!

Kind regards

 

 

Forum Hero
Posts: 28
Comments: 9277
mvp

Top

Matthias, glad to have been able to help, thank you for your feedback.