Skip to main content

Transfer back up with less bytes

Thread needs solution
Forum Member
Posts: 10
Comments: 31

 

I always transfer/copy my backup to an external drive and it usually works fine. This time though, it is only transferring about half the files, yet the process says 100% complete. There must be a setting or something screwing this up. I have done it twice now with same effect. Why isn't it transferring the file with the same byte total? 

 

 

0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

Rick, how are you transfering / copying your backup files to your external drive?

If ATI has created the backup images successfully and these can be validated without issue, then any copy / transfer issue is with the tool being used, not Acronis.

You could try using Robocopy for the copy.

robocopy d:\ f:\ /mir 

Forum Member
Posts: 10
Comments: 31

#2

I am just using file explorer. It always works, this time though, I only see 89 GB and the file from which I copied is 189 GB. I will try validating each of the files to see if they are both valid somehow. First time this has happened. There is adequate disk space on the back up file. 

 

Not sure how to use the robocopy command you posted. 

Legend
Posts: 99
Comments: 21411

#3

Rick, the robocopy d:\ f:\ /mir is fairly simple to use in a simple .bat file.

d:    should be set to the source folder being copied from.

f:     should be set to the target folder being copied to.

/mir   tells robocopy to mirror the source folder contents to the target folder, including any deletions or additions of files.

See webpage: Robocopy and a Few Examples - for more examples of usage.

Forum Member
Posts: 10
Comments: 31

#4

Thanks. Interestingly, the smaller file was validated. Odd. 

Forum Member
Posts: 10
Comments: 31

#5

 When I went in to look at the file again, it had the correct size listed. Hadn't seen that before.