Skip to main content

Acronis 2019 Backup

Thread needs solution
Beginner
Posts: 2
Comments: 9

Hello,
I use Acronis 2019 on PC Windows 10.
Backups to an external HDD work.
Bought a WD USB hard drive 4TB... here backups are written but later not recognized by the program.
What is the reason, what am I doing wrong.
Thanks for help
 and best regards

sit

0 Users found this helpful
Forum Hero
Posts: 207
Comments: 5018

Werner, we need more information before members of the Acronis user community can offer you assistance with your problem.

What type of backups are you creating; Whole PC, Disks & Partitions, or Files and Folders? Do you get an error message when when you attempt to open the backup; you say that ATI 2019 is not recognising the backup, are you trying to access the backup from within the ATI User Interface, or via Windows Explorer (or some other file manager).

If you have not already done so, I would recommend doing a repair installation of ATI 2019: 60195: Acronis Cyber Protect Home Office, Acronis True Image: modify, update and clean installations on Windows. I would download the latest build of ATI 2019 (build 18100, 21-01-22) from you account or from the Acronis download page.

Ian

Legend
Posts: 110
Comments: 28569

Backups to an external HDD work.
Bought a WD USB hard drive 4TB... here backups are written but later not recognized by the program.

Check what format the WD 4TB drive is using?  I suspect it is formatted as exFAT which can cause some issues because of the restrictions this brings:

From the ATI 2019 User Guide:

Supported file systems

  • NTFS
  • Ext2/Ext3/Ext4
  • ReiserFS(3) *
  • Linux SWAP *
  • HFS+*/HFSX*
  • FAT16/32/exFAT * **

* File systems are supported only for disk or partition backup/recovery operations.

** File systems are supported only for disk or partition recovery operations (without resizing).

If you are using an exFAT drive for Files & Folders backups then it is not supported per the above.

Beginner
Posts: 2
Comments: 9

Vielen Dank für die Beiträge,

 

Beginner
Posts: 2
Comments: 9

Vielen Dank für die Beiträge,

Ich besitze eine WD Elements, 4TB, USB3.

Im Windows 10 Explorer wird diese als Laufwerk G erkannt. Dateiformat ist NTFS (laut Eigenschaften).

Habe auch schon 1 Voll-Backuo und folgend 2 inkrementelle Backups erstellt, allerdings nach vielen Versuchen (Erkennung).

In Acronis 2019 (neues Update) wird diese Festplatte nur als F angezeigt, so wie andere, vorhandene  Festplatten auch.

Allerdings wird diese Festplatte nicht erkannt (es fehlt also der grüne Haken) und nun auch kein Backup mehr möglich.

Was ist da falsch???                                                                                                                                                Habe mir extra diese große externe USB-Festplatte zusätzlich gekauft, um meine vielen Daten (Laufwerk C + D, also den ganzen PC) zu sichern.

Eine HardDisk Festplatte 1TB (auch NTFS) aus meinem alten PC, welche ich ab und zu anstecke funktioniert.

Vielen Dank für Hilfe.

Liebe Grüße

 

Legend
Posts: 110
Comments: 28569

Werner, how many USB ports do you have and have you tried the WD 4TB drive in any different USB ports to eliminate any possibility of a bad USB port being involved here?

Have you tried a different USB cable between the computer and the WD drive?

What is the actual status of this issue?  You earlier said you have been able to create backups to the WD 4TB drive but that these were later not recognised, is that still the same or has this changed since your initial post for this topic?

What partition scheme is being used by Windows 10 on your computer, is this a Legacy / MBR computer, or is it a UEFI / GPT computer?
Note: you can check this using the command: msinfo32 and looking at the BIOS mode value shown in the right side panel, which will show UEFI or Legacy / disk drive make.

Are you using the full version of ATI 2019 or do you have a WD OEM version (supplied with new WD hardware)?

Beginner
Posts: 2
Comments: 9

27.09.22

Hallo Steve,

danke für die Antwort.

- ich mache immer ein Laufwerk-Backup (Voll und mehrere inkrementell).                                                              Diese Backups wurden geschrieben und konnten dann auch validiert werden

Vollversion = 495 GB (C+D, System und Daten)

 

- Acronis 2019 = Build 18100

- verschiedene USB (2.0, 3.0) und Kabel probiert

- Formatierung: NTFS (4TB)

- bei BIOS Modul: steht nur Vorgängerversion

- Partitionierungsschema: GBT

- im Explorer sind Festplatte und Backups vorhanden

 

28.09.22

Heute habe ich nun die Backups über Acronis gelöscht und nochmals 2 Backups (Vollversionen mit Validierung) geschrieben.                                                                                                                                                                     ? Diese Backups werden nun auf einmal wieder erkannt (so wie früher) und sind wohl auch wiederherstellbar.          - Was nun der Fehler war, weiß ich nicht.  

!!! Man ist nun aber sehr verunsichert, ob es nochmals passiert … vielleicht gerade dann, wenn man die Wiederherstellung unbedingt braucht.                                                                                                                                 Der Fehler ist nun leider unbekannt. Hoffentlich passiert es nicht wieder.

Liebe Grüße

Legend
Posts: 110
Comments: 28569

Werner, thank you for the further update / information.

I agree that this type of issue does give cause for worry as to whether it is a one-off event or whether it might come back again at a worse time!

The best advice that I can offer to you is to ensure that you have multiple backup locations so that you have some redundancy in the event of a single backup location failing.

For my own systems, I tend to have between 2 and 3 different backup locations.

Typically I have a separate data partition where my drives allow this, ideally on a different drive to the OS, so that I have an immediate 'local' backup - this is useful with laptop systems.

I also use several different external USB backup drives, some of which are connected regularly and others which are used 'on-demand' and are thus protected from any malware / ransomware attack.

Finally, I have a Synology NAS on my home network for regular weekly (or more frequent) backups.

I also have access to using the Acronis Cloud storage via the MVP programme but I mainly only use this for testing rather than relying on cloud for backups.

Beginner
Posts: 2
Comments: 9

Nochmals vielen Dank,
ich sichere ja immer zusätzlich auf eine externe (alte) Festplatte. Leider nun nur noch für 1 Voll-Backup ausreichend.
Ich werde mir noch Speichermedien anschaffen.
Eine kurze Frage noch:
Kann ich denn im Ernstfall mit einer CD booten und dann auf eines der Speichermedien zugreifen ... oder wie realisiert man das richtig?
Vorab nochmals danke.
Liebe Grüße

Thanks again,
I always backup additionally to an external (old) hard disk. Unfortunately now only sufficient for 1 full backup.
I will still acquire storage media.
A quick question still:
Can I boot in case of emergency with a CD and then access one of the storage media ... or how to realize this correctly?
Thanks again in advance.
Kind regards

Legend
Posts: 110
Comments: 28569

Werner, you should be able to boot from any Acronis rescue media using DVD or USB media, including external USB HDD's setup as a 'Survival Kit' drive, but you should always test this media to find what works best for your own system environment.

See KB 61632: Acronis True Image 2019: how to create bootable media
Also KB 61621: Acronis True Image 2019: How to restore your computer with WinPE-based or WinRE-based media

The option to create a Survival Kit is only offered when you are creating a new Disks & Partitions (or Entire PC) type backup task and are setting the Destination for the task to a suitable external USB drive that can be used for this purpose.
See KB 61639: Acronis True Image: how to create Acronis Survival Kit - for more information on the process.
Also KB 61738: Acronis True Image: Survival Kit disk partition for backups is limited to 2TB on BIOS-booted systems
And Acronis Article:  The Acronis Survival Kit

KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

The last KB document is very important as you should always match the way you boot from rescue media to the way Windows boots on the same system.

You can identify the Windows boot mode by running the command: msinfo32 in Windows, then look at the BIOS mode value shown in right side panel, where this will show as either UEFI or as Legacy / or disk make.

Beginner
Posts: 2
Comments: 9

Hallo Steve,
soweit habe ich alles einigermaßen verstanden- vielen Dank
Entschuldigung dass ich nochmal nerve
... aber
da ich bei Erstellung eines bootfähigem Laufwerk nur 2 Terrabyte (von 4TB) nutzen kann, habe ich mir heute morgens noch ein USB-Festplatte (auch WesternDigital) 1 TB gekauft. 
Diese hat laut WindowsExplorer NTFS als Dateisystem.
Habe unter Acronis 2019 auf "Survival Kit erstellen" geklickt und plante folgend noch ein LaufwerkBackup (C+D) zu erstellen ... , die Arbeit erfolgte ... dann wurde diese USB-Platte nicht einmal mehr im WindowsExplorer erkannt. Habe das Teil im Markt als "defekt" ersetzt bekommen (zuvor wurde auch beim Verkäufer geprüft, Speicher angesteckt und die USB-Festplatte nicht erkannt).
Jetzt habe ich das neue Laufwerk zuhause und traue mich nicht, das SurvivalKit zu erstellen.
Ich nutze schon jahrelang Acronis, ... ist zwar immer etwas schwierig und langsam, aber ich hatte noch nie Probleme.
Was läuft da falsch???  Liegt es an USB 3-Anschlüssen?
Vielleicht können Sie mir nochmals einen Rat geben.
Ich habe Angst, dass das USB-Laufwerk dann wieder nicht erkannt wird, nochmals umtauschen kann ich dann nicht.

Übrigens, ich mache immer laufwerkBackups (C/D), Patitionierungschema GBT und im BIOS habe ich UEFI gesehen (msinfo32: bei BIOS Modul: steht nur Vorgängerversion) WIN10 Pro
... Hat aber momentan eigentlich nichts damit zu tun, dass keine Erkennung im WinExplorer oder Acronis erfolgte.

Nochmals Danke für Ratschläge
Liebe Grüße 

Hello Steve,
so far I have understood everything to some extent - thank you very much
Sorry that I am annoying again 
... but
since I can only use 2 terrabytes (out of 4TB) when creating a bootable drive, I bought another USB hard drive (also WesternDigital) 1TB this morning.
This has NTFS as file system according to WindowsExplorer.
I clicked on "Create Survival Kit" under Acronis 2019 and planned to create a drive backup (C+D) ... , the work was done ... then this USB disk was no longer even recognized in WindowsExplorer. Got the part replaced in the market as "defective" (previously also checked at the seller, memory plugged in and the USB hard drive was not recognized).
Now I have the new drive at home and do not dare to create the SurvivalKit.
I've been using Acronis for years, ... Is always a bit difficult and slow, but I've never had problems.
What is going wrong??? Is it because of USB 3 ports?
Maybe you can give me some advice again.
I'm afraid that the USB drive is then again not recognized, again exchange I can not.

By the way, I always make drive backups (C/D), patitioning scheme GBT and in the BIOS I have seen UEFI (msinfo32: at BIOS module: says only previous version) WIN10 Pro
... But at the moment actually has nothing to do with the fact that there was no detection in WinExplorer or Acronis.

Thanks again for advice
Kind regards
 

Legend
Posts: 110
Comments: 28569

Werner, that is strange to read about your experience in creating a Survival Kit on your new 1TB drive!  I don't recall anyone reporting such issues as far as I can remember.

The good news here is that you can do this yourself very easily without using the Acronis method to create a survival kit. 

The steps needed are as below:

  1. Download & install a copy of the free MiniTool Partition Wizard program.
  2. Use the new program to create a FAT32 partition at the start of the new 1TB USB HDD.  The size should be at least 2GB but you could double this to 4GB to allow for future changes.  Leave the rest of the drive as a single NTFS partition.
    Note: the 1TB USB HDD does not need to use GPT for the partition scheme, it will work fine as MBR and would also work with older Legacy PC's provided they are 64-bit.
  3. Allocate a Windows drive letter to the new FAT32 partition.
  4. You should now be able to use the normal Acronis rescue media builder tool to create 'Simple' rescue media in the new FAT32 partition, or better still, use the MVP Assistant - New 2.0 with Rescue Media Builder (New Version 2.2.1) tool to do this and add in some extra tools to make the media more useful!
Beginner
Posts: 2
Comments: 9

Hallo Steve,

bevor ich Ihren Beitrag gelesen hatte, habe ich mich nun doch durchgerungen,
auf der neuen (2.) Festplatte nochmals genau nach Vorgabe das Survival zu erstellen.
Nach Anklicken wurde der Auftrag bestätigt, der Balken lief ab (ca. 2 Minuten: Meldung=Survival wird erstellt)

wurde erstellt aber
... dann Meldung: URI is invalid
EreignisCode: 0x00260002
Gleiches Ergebnis, wie bei der 1. USB-Platte:
in Acronis bzw. sogar im WIN-Explorer wird diese USB-Platte nicht mehr angezeigt.
Oh weh, hätte ich es lieber nicht versucht - jetzt habe ich 60 Euro weggeworfen.
??? Kann man nun noch etwas tun, um die Platte zu retten???
Danke für Rat
LG Werner

 

 

Beginner
Posts: 2
Comments: 9

Hi Steve,
before I had read your contribution, I have now nevertheless gotten through to create the Survival on the new (2nd) hard disk again exactly after default. 
After clicking the job was confirmed, the bar ran down (about 2 minutes: message=Survival is created) was created but 
... then message: URI is invalid
EventCode: 0x00260002
Same result as with the 1st USB disk:
in Acronis or even in WIN-Explorer this USB disk is not shown anymore.
Oh dear, I would rather not have tried - now I have thrown away 60 Euros.
??? Is there anything that can be done now to save the disk???
Thanks for advice
LG Werner
 

Beginner
Posts: 2
Comments: 9

Addendum:
Under control panel - in the device manager the USB disk is visible normally

 

Nachtrag:
Unter Systemsteuerung -im Gerätemanager ist die USB-Platte normal sichtbar

Legend
Posts: 110
Comments: 28569

Werner, if you have installed the MiniTool Partition Wizard, look in that application for your external USB HDD (Survival Kit) drive and see if it shows up there?

You should be seeing a 2GB FAT32 partition at the start (left end) of the drive, then the rest of the drive allocated as a NTFS partition.  It is possible that drive letters have not been assigned to either of the partitions.  Normally, the 2GB FAT32 partition isn't given a drive letter but the NTFS partition should have one.

If the drive is showing then you would also have the option in the tool to remove all partitions and reformat it as whatever you want to use it.

Beginner
Posts: 2
Comments: 9

Hallo Steve,
- Partition Wizard Anzeige: 2,0 GB Fat32, 929 GB NTFS  
- WIN10 Datenträgerverwaltung: gleiche Anzeige
! im WIN-Explorer keine Anzeige dieser USBPlatte
--- habe in Datenverwaltung: Namen (wie andere WD-USBPlatte) vergeben und neuen Laufwerksbuchstabe H vergeben
? in ATI Anzeige erfolgt auch diese Anzeige, aber ??? die USB-Platte wird als Festplatte (braun) und nicht als USB abgebildet.

Nach dem Auswerfen bleibt diese Anzeige in ATI erhalten, 
- nach neuem Einstecken der USB-Platte:  (im Explorer) Anzeige Datenträger H, !!! aber kein Zugriff mehr  
- In Datenträgerverwaltung wurde der Laufwerkbuchstabe H nicht gespeichert (Elements-Bezeichnung steht noch drin)
! nach neuem Booten des PC: ! und nach Anstecken der Platte: i!!! m Explorer keinerlei Anzeige mehr, in ATI steht noch alles drin mit braunem Festplattenbild ??? (nicht USB) 
... ??? bei Anklicken Backup: survival erstellen erscheint nicht mehr

Eigentlich kaufte ich diese USB-Platte und wollte diese USB-Festplatte ja nur bootfähig machen, und 1 Backup beider Laufwerke auf diese Platte schreiben (habe ja noch mehrere davon) genau, wie es Acronis vorschreibt ...??? aber es funktioniert nicht.

Habe Acronis zwischenzeitlich mal entfernt und neu installiert, das gleiche Ergebnis.
Ich verstehe es nicht mehr.

- wieso bleibt der Eintrag in der WIN-Datenverwaltung nicht gespeichert?
- wieso bekomme ich keine USB-Platte mehr in ATI als Bild angezeigt?
- wieso werde ich nicht mehr nach Erstellung des survival gefragt?

Langsam zweifele ich die Funktion des Programms an.
Ist mir langsom schon peinlich.

sorry und liebe Grüße

 

Hi Steve,
- Partition Wizard display: 2.0 GB Fat32, 929 GB NTFS
- WIN10 Disk Management: same display
! in WIN-Explorer no display of this USB disk
--- have in data management: name (like other WD USB disk) and assign new drive letter H
? in ATI display this is also shown, but ??? the USB disk is shown as hard disk (brown) and not as USB.

After ejecting this display remains in ATI,
- after new insertion of the USB disk: (in Explorer) display disk H, !!! but no access any more
- In disk management the drive letter H was not saved (Elements designation is still in it)
! after rebooting the PC: ! and after plugging in the disk: i!!! in Explorer no more display, in ATI everything is still there with brown disk image ??? (not USB)
... ??? when clicking Backup: create survival does not appear anymore

Actually I bought this USB disk and wanted to make this USB disk only bootable, and write 1 backup of both drives to this disk (still have several of them) exactly as Acronis says ...??? but it does not work.

Have removed Acronis in the meantime times and reinstalled, the same result.
I do not understand it anymore.

- why the entry in WIN data management is not saved?
- why do I no longer get a USB disk displayed as an image in ATI?
- why am I no longer asked to create the survival?

Slowly I doubt the function of the program.
I am already embarrassed.

sorry and best regards

 

Legend
Posts: 110
Comments: 28569

Werner, it definitely sounds like Windows itself does not like this WD USB HDD, not just Acronis, and I wonder if it is the controller used by WD that is causing this?

If Windows Explorer is not showing the drive when it is shown correctly in Disk Management, then again this looks to be an issue with how the WD drive presents itself to Windows, again perhaps the controller within the drive?

I have used various different WD external and internal drives over the years and haven't seen this type of issue that I can remember.  The only drive that initially gave me any problems was a WD My Passport 1TB external USB drive that had been previously used with encryption via its built in hardware / firmware which took me a while to get around using some WD utility software.