Skip to main content

acronis Error 0x40019: Error occurred while backing up

Thread needs solution
Beginner
Posts: 4
Comments: 18

Hello,

My Acronis cloud backup had been working successfully for some time now.  Today, I decided to delete what I had and reconfigure the backup in order to make sure I was backing up current files and folders and eliminate old files and folder that were no longer needed.  Needless to say, after deleting my old cloud backup and starting over creating a new backup, I now have a non-working Acronis backup.  In typical Acronis form, the error message it gives me is completely useless and gives no specific details that might help to solve the problem.  

After reviewing several other posts with similar error codes, I found my way to the folder  C:\ProgramData\Acronis\TrueImageHome\Logs\backup_worker, where I found this in the latest log file:

2021-07-17T15:32:05:184-05:00 14140 I00000000: >>> --id=1 --action=backup --action=cleanup --action=stat --agent="Acronis True Image 2019 23.5.1.17750 Win" --archive="/Cloud/archive.tibx" --archive-password=* --astor-host="cloud-fes-eu2.acronis.com:44445" --astor-cert="C:\\ProgramData\\Acronis\\TrueImageHome\\OnlineBackup\\rick@hogans-systems.com\\client.105.crt" --source=* --source=* --source=* --exclude-mask="hiberfil.sys" --exclude-mask="pagefile.sys" --exclude-mask="$Recycle.Bin" --exclude-mask="swapfile.sys" --exclude-mask="System Volume Information" --exclude-mask="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Temp" --exclude-mask="C:\\Users\\rick\\AppData\\Local\\Temp" --exclude-mask="C:\\Users\\rick2\\AppData\\Local\\Temp" --exclude-mask="C:\\Users\\hscadmin\\AppData\\Local\\Temp" --exclude-mask="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Microsoft\\Windows\\INetCache" --exclude-mask="C:\\Users\\rick\\AppData\\Local\\Microsoft\\Windows\\INetCache" --exclude-mask="C:\\Users\\rick2\\AppData\\Local\\Microsoft\\Windows\\INetCache" --exclude-mask="C:\\Users\\hscadmin\\AppData\\Local\\Microsoft\\Windows\\INetCache" --exclude-mask="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Opera Software\\Opera Stable\\Cache" --exclude-mask="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Opera Software\\Opera Stable\\Media Cache" --exclude-mask="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Google\\Chrome\\User Data\\Default\\Cache" --exclude-mask="C:\\Users\\rick\\AppData\\Local\\Opera Software\\Opera Stable\\Cache" --exclude-mask="C:\\Users\\rick\\AppData\\Local\\Opera Software\\Opera Stable\\Media Cache" --exclude-mask="C:\\Users\\rick\\AppData\\Local\\Google\\Chrome\\User Data\\Default\\Cache" --exclude-mask="C:\\Users\\rick2\\AppData\\Local\\Opera Software\\Opera Stable\\Cache" --exclude-mask="C:\\Users\\rick2\\AppData\\Local\\Opera Software\\Opera Stable\\Media Cache" --exclude-mask="C:\\Users\\rick2\\AppData\\Local\\Google\\Chrome\\User Data\\Default\\Cache" --exclude-mask="C:\\Users\\hscadmin\\AppData\\Local\\Opera Software\\Opera Stable\\Cache" --exclude-mask="C:\\Users\\hscadmin\\AppData\\Local\\Opera Software\\Opera Stable\\Media Cache" --exclude-mask="C:\\Users\\hscadmin\\AppData\\Local\\Google\\Chrome\\User Data\\Default\\Cache" --exclude-mask="C:\\WINDOWS\\CSC" --exclude-wildcard="*.tib" --exclude-wildcard="*.tib.metadata" --exclude-wildcard="*.~" --exclude-wildcard="*.tmp" --exclude-wildcard="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\cache2" --exclude-wildcard="C:\\Users\\hscadmin.HOGANSSYSTEMS\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\OfflineCache" --exclude-wildcard="C:\\Users\\rick\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\cache2" --exclude-wildcard="C:\\Users\\rick\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\OfflineCache" --exclude-wildcard="C:\\Users\\rick2\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\cache2" --exclude-wildcard="C:\\Users\\rick2\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\OfflineCache" --exclude-wildcard="C:\\Users\\hscadmin\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\cache2" --exclude-wildcard="C:\\Users\\hscadmin\\AppData\\Local\\Mozilla\\Firefox\\Profiles\\*\\OfflineCache" --display-name="Cloud" --machine-id="84C1628E-A363-4DAD-A7FB-0A0467902BBA" --resource-id="D062D583-18F6-4401-8C67-4E91161A651D" --keep-versions=20 --delete-older-than=15552000s 
2021-07-17T15:32:05:202-05:00 12160 I00000000: type=log; level=err; message=astor-host option is not set;
2021-07-17T15:32:05:202-05:00 12160 I00000000: type=retcode; value=127; id=1;
2021-07-17T15:32:05:203-05:00 12160 I00000000: type=log; level=err; message=Unknown parameter: ";
2021-07-17T15:32:05:203-05:00 14140 I00000000: >>> exit
2021-07-17T15:32:05:203-05:00 12160 I00000000: type=retcode; value=127; id=0;
 

 

0 Users found this helpful
Legend
Posts: 105
Comments: 25764

Rick, my initial thoughts here would be to suggest doing a clean install of ATI 2021 and starting over with a fresh new backup task to ensure that all trace of your deleted backup have been removed.

To do the clean install, first uninstall ATI normally via the Windows Control Panel or Settings app, then download and run the Acronis Cleanup Tool (link below) followed by restarting Windows to complete the clean operation, then reinstall ATI 2021.

Note: I am assuming that you have ATI 2021 given you are looking at Backup Worker logs and have a Cloud subscription even though this topic has been posted to the 2019 Forum.

When creating the new backup task, ensure you have checked the Options > Advanced > Data Centre option and have selected the nearest location for where the Cloud backup files will be stored.