Skip to main content

Acronis has changed my hard drive icon

Thread solved
Beginner
Posts: 1
Comments: 3

Hello,

 

Since installing Acronis True Image 2019 one of my drive icon's has changed. I was wondering how to revert it back to the original Winodws icon. I have tried other programs but nothing changes (or is missing)

 

Thanks

Attachment Size
drive icons.JPG 18.04 KB
0 Users found this helpful
Legend
Posts: 105
Comments: 25764

Lloyd, welcome to these public User Forums.

Sorry but I am not sure what the issue here is by just looking at your image of the icons?

Which drive icon has changed and what are you expecting it to look like?

Local Disk (C:) looks normal, as does Games (D:) and your Games (E:) icon suggests that this is a USB drive?

Have you created an Acronis Survival Kit on the E: drive since installing ATI 2019 - that is the only action I can think of that might cause the icon to change?

Beginner
Posts: 1
Comments: 3

The changed icon is on Drive E. The drive isn't an external or USB drive. I also haven't created an Acronis Survival Kit either. 

Legend
Posts: 105
Comments: 25764

Lloyd, sorry but the only suggestion I can offer here is to see webpage How to Change Drive Icons in Windows

It is possible that Windows believes that your Drive E: is a removable drive for some reason but am not aware of ATI causing such changes.

Searching further on google it looks like your Drive E: icon is saying this is a network drive!  Hence the pipe / connector in the icon image.

Beginner
Posts: 1
Comments: 3

Tried the program before, just ended up with a blank icon.

Just edited the registry by removing "C:\Program Files (x86)\Common Files\Acronis\TibMounter64\tib_mounter_service.exe" in the string & the issue has been resolved. It's back to the original icon.

Forum Star
Posts: 190
Comments: 4439

Do you by chance have the drive set as hot swappable in the bios/UEFI?

Beginner
Posts: 1
Comments: 3

Nope I've always had that disabled for drives that don't have hot-swappable bays.

Forum Star
Posts: 444
Comments: 1841

Hi there I can confirm this happens erratically as reported in the ATIH 2021 beta @Steve. It would take some time to find the thread.