Skip to main content

Acronis file cannot be deleted

Thread needs solution
Posts: 3
Comments: 4

I installed Acronis Cyber Protect Home Office (27.3.40173) on my new Windows 11 Pro machine and it's working great.

However, I made the mistake of clicking on the icon for the Acronis System Report (marked as Recently Added) in the Recommended section of the new Start Menu.  That generated a file in the installation directory for Cyber Protect Home Office on my C: drive (which is already filling up all too fast).

So far, even though I am running under a user account that is an Administrator, I have been unable to delete the report file.  Here's what I've tried so far:

  1. Performing a standard delete using File Explorer.
  2. Opening a CMD window as an Administrator, navigating to the containing folder, and executing a "del" command.
  3. Pausing Active Protection in the Cyber Protect Home Office interface and trying both of the above methods.  (In a previous posting here on 04/08/2020, "System Report file won't delete" ( This was mentioned as the solution to this issue with Acronis True Image, but it does not work for me with Cyber Protect Home Office on Windows 11 Pro.)
  4. Stopping Cyber Protection Home Office by turning off the three related Acronis apps (Acronis Cyber Protect Home Office, Acronis Scheduler Service Helper, and Acronis TIB Mounter Monitor) in the Windows Settings -> Apps -> Startup page and then rebooting my computer.  (This has the effect of not starting any of the Acronis apps or their related services - essentially turning the application off.)  Then I tried the first two methods again.
  5. Checking in the Computer Management console app to see if there were any shared files open (System Tools -> Shared Folders -> Open Files), but there were none.

I'm not running any other Acronis software, so I can't figure out where the permissions are being blocked that prevent me from deleting the file.

I'm not sure what else I can try to get rid of this file.  What are my next steps?



0 Users found this helpful
Posts: 110
Comments: 29183

Bill, what is the size of the system report zip file on your system?  Typically it should only be around 20 - 50 MB though some users may see much larger files depending on the type of activity on their systems and the volume of Acronis logs being created.

Acronis protects the files in the program folders as part of Cyber Protection so this behaviour is intentional on their part!

One option here would be to boot your system from WinPE rescue media and do the deletion of the zip file via that method.

If you create the rescue media using the MVP Assistant tool, then it will include a file manager for the PE environment to make the task easier.

See MVP Assistant - New 2.0 with Rescue Media Builder (New Version 2.5.1)

Posts: 3
Comments: 4

Thanks for the reply, Steve.  My file is 17,328 KB (so roughly 16.9 MB).  That may not seem large, but it's on my C: drive which is already getting full.  It's 17 MB of files I don't need that will not only take up space there but will be part of every full backup as well.  So, I'd really like to get rid of it.

For the record, I neglected to include the exact wording of the error messages I received when I tried to delete the file.

Here's the message when I used File Explorer:

The message in the CMD window was simply "Access denied".

I'll try your suggestion of booting from the rescue media.  Creating one was one of the next steps in my list for getting this system up and running well.  Unfortunately I have a faulty Blu Ray/DVD/CD writer that's unreliable at best, so I'm not sure if it will work.  I may have to wait until the replacement arrives which may take several weeks.  I'll get back to you with the results....

Thanks again,



Posts: 3
Comments: 4

FYI, I found the solution to my problem.

I started my computer in Safe Mode, used File Explorer to navigate to the folder where the file was located (C:\Program Files (x86)\Acronis\CyberProtectHomeOffice), and permanently deleted it using Shift+Delete.  It happened instantly and there were no prompts or complaints.

Forum readers can find more information about starting your Windows computer in Safe Mode in the article "Start your PC in safe mode in Windows" on the Microsoft Support site.

I never did try using the MVP Assistant Tool, although I did try creating an Acronis Media Builder Rescue Disk using the utility in the Tools section of the Cyber Protect Home Office application interface.  It created the CD just fine, but when I tried to boot to it using my LG Ultra Slim Portable Blu-Ray/DVD/CD writer (BP50NB40), it failed to load.  The error message indicated it was missing some important (unspecified) file and would go no further.

Thanks for your help though!



Forum Star
Posts: 183
Comments: 1870

Bill, since you are now using ACPHO you should use the forum for that version...

Please try the MVP Assistant tool. For creating rescue media, it's better to create it to a USB thumb drive.