Skip to main content

Cannot open metadata input/ output stream.

Thread needs solution
Beginner
Posts: 5
Comments: 11

I have been using Acronis for more than ten years. On this network we have Windows PCs and a Netgear NAS, Acronis 2019 runs on a Windows 7 64-bit PC. We have a local backup of the NAS storing the backups to a USB hard drive, We have two other backups storing PC backups on the NAS. These all work fine.

The Acronis Cloud backup of data on the NAS has been running smoothly for months, storing files and folders on Acronis' Cloud storage. Suddenly this week, for the Cloud backup only, we see "Cannot open metadata input/ output stream." The local backups are running smoothly. The local backup is for the same file set for which we see errors when backing up to the Acronis Cloud.

I have tried creating a new Cloud backup set for just one file. Same error.

What to do, experts?

0 Users found this helpful
Forum Hero
Posts: 59
Comments: 7358

I would recommend contacting Acronis technical support directly for this one via chat. It could be a server issue or some type of backup corruption (probably the former if a new backup is not working either). Forum members are just users and don't have access into the status about Acronis servers or internal issues - most cloud problems need to route directly through Acronis support, as a result.