Skip to main content

Clone disk hangs before allowing selection of destination disk

Thread needs solution
Posts: 1
Comments: 0

I've seen multiple reports of this problem where after selecting a source disk the small window with a spinning clock appears and the process never progresses from there. The earliest I've seen was from 2014, but I havent tried to establish the original timing of this issue.

Its August 2019 and I still have the same issue.

I have an older Acer laptop (manufactured in 2012) with spinner 500gb disk. I bought a Crucial MX500 SSD and plugged it into the second bay available on this laptop (direct SATA connection).

Downloaded the latest Acronis for Crucial and created a rescue Linux media. After booting into the media I get UI menu and select Tools/Clone. 

The initial menu where one selects Destination shows only the original spinner disk and the USB boot stick. I pick the Seagate disk and click next. A small pop-up window appears with spinning clock and thats the end of it.

I tried 32Bit and 64Bit versions of clone. I confirmed in the BIOS the SSD is visible.  I switched to the shell from UI (ctlr-alt-f1) and with lsblk and dmesg confirmed that underlying OS that Acronis uses sees both disks.

I tried to run the report option from UI menu - it just taking forever and and I decided not to wait....


In the end I booted into Ubuntu USB and used ddrescue to clone my disk without issues.

0 Users found this helpful
Forum Hero
Posts: 207
Comments: 5131

I have never used the OEM version of ATI so I can only speculate. It is possible that it is based on an older version of ATI (as it does not appear to create WinPE or WinRE recovery media). The absence of the second disk may be because it has not been initialised. Under Tools there should be an option to add disk, which will make the new SSD available.


Posts: 0
Comments: 1

2023 - Same problem.

Just downloaded Acronis True Image for Western Digital.

It's HUGE, and completely hung with the same issue described above (select source drive, then just shows spinner disk with 100% of the CPU being used for 5+ minutes).

Windows 10 22H2 v19045.2673

Forum Hero
Posts: 207
Comments: 5131

You could try initializing the disk in Windows disk management tool, which is accessed via Control Panel, then selecting storage then disk management.