Skip to main content

Failed to read sector '3,906,140,848' of hard disk '2'. The sector has been skipped.

Thread solved
Posts: 2
Comments: 2

Disk 2 is my USB HDD for backups.

Backup time has increased dramatically by at least a factor of 2.

I get multiple messages (Pending operation 173 started: 'Creating partition image'.) prior to getting the message (Failed to read sector '3,906,140,848' of hard disk '2'. The sector has been skipped.)

This goes through multiple advancing sector notices.  This continues for a couple of hours at least.

Once the bad sector messages finally end my backup continues to completion and validation shows it to be OK.

I have run the EaseUS Partition Master Surface Scan which showed ZERO bad sectors.

I recreated the backup, which ran last night with the same bad sector notices.

I have set the backup to Ignore Bad Sectors.  It does not seem to be ignoring them.

VSS is working properly with sufficient space available.

Any solution to this issue?


0 Users found this helpful
Forum Hero
Posts: 207
Comments: 5131

I am uncertain what is going on here. Validation may not pick up the existence of drive errors on the drive the backup is located. A more regorous test would be to either mount the backup (disk+partitions only) or open it by double-clicking on the backup file in Windows explorer.

Have you tried the HDD vendor's disk utility on the USB HDD. For example, WD Dashboard for WD drives or SeaTools for Windows for Seagate drives.

Posts: 110
Comments: 29183

Walt, please create an Acronis system report zip file then extract the disks.txt (disk report) from the zip archive and use the File > Upload option to attach it to this forum topic.  This should help identify what the file system error is and lead to how to resolve it.

KB 58820: Acronis True Image: Collecting System Report

KB 1638: Acronis Disk Report

Posts: 2
Comments: 2

Hi Steve,

I had so many issues which I should have documented but did not. 

I had bad sectors on my HDD which were giving me problems, amongst other things.  The final issue I had was cleared by the command "fsutil resource setautoreset true c:\". I don't recall what the issue was but it resolved my last problem keeping me from doing a backup.

I had to resolve some VSS issues along the way also, which the ACRONIS tool was very helpful with in calling my attention to things I had no idea were happening and not happening.

I have had some successful backups since and things are back to normal in Nevada, at least for the meantime.

Posts: 110
Comments: 29183

Walt, thanks for the update - I see the fsutil command being used to resolve Windows Update issues which could have knock-on effects on other actions!  Glad things have been working again for you!