Skip to main content

Probleme nach Update Win 10 und True Image 2019 (2014)

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hallo,

ich habe vor ca. einer Woche Probleme bekommen nach dem Win10 Update auf 2004 und neuer. Erst wurden meine Netzlaufwerke nicht erkannt obwohl sie angezeigt wurden. Das habe ich durch mehrere Deinstallationen von Fremdantiviren- und Firewallsoftware in den Griff bekommen. Dann ging mein Outlook 2007 nicht mehr. Es wurde die Outlook.exe nicht gefunden, obwohl diese im angegebene Pfad eindeutig vorhanden war. Da diese Version eh schon älter war habe ich jetzt auf Outlook 2016 umgestellt und diese geht. Selbst das deaktivieren der ADins hatte keinen Erfolg, aber der abgesicherte Modus lief! Jetzt das gleiche Problem mit Acronis True Image 2014. Es wird angezeigt dass die EXE nicht gefunden wird, ist aber vorhanden. Ich wollte auch hier die Gelegenheit nutzen um auf eine neuere Version umzustellen, aber selbst nach der Deinstallation von Version 2014 und der folgenden Neuinstallation von 2016 besteht das gleiche Problem. Die EXE ist im angegebenen Verzeichnis vorhanden wird aber angeblich nicht gefunden. Die Software startet nicht mal. Und diese ganzen Probleme nach dem Update von Win10. Da ist doch was ober faul. ABER WAS?

Ich bin wirklich am verzweifeln und fühle mich zurückversetzt in die alte DOS-Zeit. Da habe ich auch mehrmals am Tag neu booten müssen....

F.

0 Users found this helpful
Forum Hero
Posts: 77
Comments: 6741

#1

Ich denke eher, das es ein Problem mit Windows10 Version 2004 ist. Ich würde den PC mit einem älteren Laufwerksbackup wieder auf Windows10 Version 1909 wiederherstellen und mit dem Upgrade auf Windows10 Version 2004 länger warten.

Es kann auch ein Problem mit der verwendeten Hardware sein. Ich würde die S.M.A.R.T Werte der Festplatte kontrollieren und den Arbeitsspeicher auf Fehler überprüfen. Fehlerhafte Einstellungen durch übertakten und untervolten der PC Hardware fürt auch schnell zu Problemen.