Skip to main content

Sector Error - Acronis 2019

Thread needs solution
Forum Member
Posts: 13
Comments: 24

Hello Forum,

In Backup using True Image 2019 on windows 10 home laptop i get message:

sector xxx of disk 1 can not be read,
try once more, if error still there,
check disk with utility for example chkdsk
and create backup of disk
failed to read the snapshot
to details see vss protokoll
0x10x481 unknown status 0x9 no access 0xFF0

Crystal Disk - ok, >90 %

 

 267183175 KB Speicherplatz auf dem Datenträger insgesamt
 250199840 KB in 313758 Dateien
    228968 KB in 89953 Indizes
      !!   0 KB in fehlerhaften Sektoren  !!
    566315 KB vom System benutzt
     65536 KB von der Protokolldatei belegt
  16188052 KB auf dem Datenträger verfügbar

  ?

 

Thx for help!

0 Users found this helpful
Legend
Posts: 109
Comments: 28191

Bernd, bad sectors can exist on any partition on your laptop disk drive but CHKDSK can only check those partitions which have a drive letter allocated to them, i.e. C: for Windows.  There are normally at least 2 other hidden / system partitions on a disk drive (System Reserved or EFI System, and Windows Recovery partitions) plus there may also be a manufacturers factory reset partition present.  Windows Disk Management will show how many your laptop has.

Dedicated diagnostic utilities from the disk manufacturers take the longest time to complete the checks, but provide the most accurate methods of checking whether the disk is good or needs replacement:

 - Western Digital drives: Data Lifeguard Diagnostic for Windows

 - Seagate disks: SeaTools for Windows

 - HGST disks: HGST Windows Drive Fitness Test (WinDFT)

 - Intel SSDs: Intel Solid State Drive Toolbox

 - Samsung drives: Samsung Magician

 - ADATA drives: ADATA SSD ToolBox

 - Kingston SSDs: Kingston SSD Toolbox, Kingston SSD Manager

 - Transcend SSDs: Transcend SSD Scope

 - Silicon Power disks: SP ToolBox

 - Toshiba disks: Toshiba PC Diagnostic Tool Utility

- Crucial disks: Crucial Storage Executive

The VSS snapshot issue may simply indicate that the bad sector was encountered in an area of the disk that was used to store the snapshot for the backup, i.e. a normally unallocated part of the drive.  You can run the Acronis VSS Doctor tool to check that there are no actual VSS issues present - link is in my signature.

Forum Member
Posts: 13
Comments: 24

Hello and thanks a lot for help! I really appreciate it.

1.)

Hard Disk seems to be a  Crucial_CT275MX300SSD1:

https://uk.crucial.com/gbr/en/support-storage-executive

Page not found.

2.) VSS Doctor Tool:

c green ok
red! \\?{3d6251......\300MB of 830 MB free, Minimum storage size 320 MB Free space is below required minimum.
\\?\Volume{...} green ok

your hint seems to be very good!

partition layout:

450 mb recovery / 100 mb efi / 254 gb ntfs start, shadow, primary / 831 mb recovery!

seems there was win 7 installed before and win 10 upgraded home edition,

and recovery partion was not big enough for win10 the old one recovery partition and a new additional one set in the end of partition room...

 

how to go on now?

assign a drive letter to red marked storage using acronis tool?

delete recovery partions using partition tool under linux?

could i do a recovery to win 10 home still and delete recovery partions afterwars maybe with moving partion with partition wizard tools? data can be lost no problem.

 

Legend
Posts: 109
Comments: 28191

Bernd, the Crucial Storage Executive web page opens fine for me which may suggest they only allow visitors from within the geography for the site.  The link was to the GB page and I am in England, so perhaps try the German Crucial site?

See webpage here for a German version

Try the Crucial tool first on your drive to see what this reports?

Before you attempt to delete any partitions (not recommended)...  try making a series of backups where you select just one partition at a time, to see if you can identify which one is giving the error about bad sectors?

Beginner
Posts: 0
Comments: 1

Crucial Storage Executive:

German Page was ok and working, downloaded Tool, installed it:

- hard disk ok!

- firmware updated using tool - ok.

 backup without the 2 recovery partions using acronis 2019... c partition and efi partition.... same error.

i think cause the problem is not solved with the space to store temporarely image Files.

- running only c partition backup - >  same problem.