Skip to main content

After installing new SSD and adding then deleting some backup tasks, TI takes over 2 minutes to start

Thread needs solution
Beginner
Posts: 9
Comments: 15

Again; there is no TI 2021 forum, so I post it to the TI 2020 forum Starting of TI takes now around over 2 minutes. It was always slow in the past, but after installing a new SSD and moving/copying some volumes, it now takes over 2 minutes (while showing 'reading user setting'), and with low CPU load. What is wrong here? How to solve this? Minitool Partition wizard takes 3 seconds to start and read and show all disks and all volumes. What the heck it TI doing here? Chris

0 Users found this helpful
Legend
Posts: 106
Comments: 26714

Chris, the only reason I can think of is that ATI 2021 is trying to reconcile information used by your backup tasks during that startup time.

Given you have been moving / copying some volumes on the new SSD, it might be best to try deleting any older backup tasks and creating new ones to see if that gives back the faster start time.

Beginner
Posts: 9
Comments: 15

Thanks for our post.
However, deleting all backup tasks does not solve the problem. TI takes very long to start.

And for many problems the suggestion was to delete all backup tasks.
That cannot be the solution. I tried that several times, and after a while the problem came back.
Why are such problems not solved.
It cannot be that I have to delete all backup tasks every some months (or even weeks). With this all backup chains are gone, and I have to recreate all the backup tasks, which is absolutely no fin with TI, as it always freezing for seconds after almost each step, and selecting drives and destination folder is sooooo unconfortable.

As I wrote in another post:
So best is to look for another software that works and has fewer problems and which has a proper support.
The support policy of Acronis is really bad and really ignorant to the users.
I shall pay to get bugs resolved, no way.