Skip to main content

Backup Problem

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi,

I have a Windows 10 desktop and been using Acronis for quite a long time. With no change in any settings, suddenly by "folders" back up has stopped working. I do a folders backup each day, a partition back up once a week and a full backup once a month. The other two are working fine. But the folders attempt ends in "cannot find the file"

Thanks in advance for your help.

0 Users found this helpful
Legend
Posts: 106
Comments: 26396

Ernesto, welcome to these public User Forums.

Sorry but more information is needed to try to understand what problem is preventing your folders back up from working correctly.  In particular the logs for the backup task or an Acronis System Report zip file.

You need to be using the new log viewer tool per the link below.

MVP Assistant - a new tool, including new Log Viewer (Latest version 1.1.4.0, 9/27/2021)

If you have Disks & Partitions backups created on ATI 2020 or later using .tibx files, then look in the Backup Worker logs.

If you have Files & Folders backups using .tib files (or Disk backups from earlier versions using .tib files) or using Cloning then look in the Demon logs.

Other logs are shown by the MVP Assistant under the 'Active Logs' heading of the Log Viewer page of the Assistant.

The log files should be zipped to preserve their original file names if sharing in the forums and would need to be less than 3MB in size, otherwise you would need to share the zip file via a Cloud share service such as OneDrive, Dropbox etc.