Skip to main content

Cannot recover individual files ATI 2020 for Mac

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi.  I am running Mac OS Mojave 10.14.6, and Acronis True Image 24.6.25760.  I have 3 backups of the same USB drive and cannot restore individual files from any of these backups.  The files are prefectly viewable within the Recovery tab of ATI.  I have tried restoring to a different location or just restoring to the original location.  In both cases I get this error:

Recovery from /Volumes/SSD Acronis Backup/untitled folder/USB.tibx failed. View log for details: /Library/Logs/Acronis/ti_demon/
The specified file does not exist.

If I go to the log location and view of the most recent file I can see some errors:

2020-08-11T21:19:06:751+01:00 4550440384 I00000000: -----
2020-08-11T21:19:06:751+01:00 4550440384 I00000000: ATI Demon started. Version: 24.6.1.25760.
2020-08-11T21:19:06:757+01:00 4550440384 I013C0006: 1CAE1F6B-CB07-42A1-A097-9172C96C2BE6
2020-08-11T21:19:06:768+01:00 4550440384 I00640002: Operation KINGSTON.tibx started manually.
2020-08-11T21:19:06:768+01:00 4550440384 I00640000: Operation description: KINGSTON.tibx.
2020-08-11T21:19:06:951+01:00 4550440384 I013C0000: Operation: Recovery
2020-08-11T21:19:06:953+01:00 4550440384 I0064000B: Priority changed to Low.
2020-08-11T21:19:07:091+01:00 4550440384 I00000000: Found mounted share: smb://diskstation._smb._tcp.local/acronis%20backups/KINGSTON/KINGSTON.tibx => /Volumes/acronis backups-1/KINGSTON/KINGSTON.tibx
2020-08-11T21:19:07:920+01:00 4550440384 E0004001A: Error 0x4001a: Error occurred while recovering.
| trace level: error
| line: 0x22b5b12283345879
| file: /private/bs_hudson/workspace/master/125/product/products/imager/archive/impl/operations/archive3/restore_operation.cpp:482
| function: Execute
| line: 0x22b5b12283345879, /private/bs_hudson/workspace/master/125/product/products/imager/archive/impl/operations/archive3/restore_operation.cpp:482, Execute
| $module: ti_demon_macia64_25760
|
| error 0x40002: The end of the file has been reached.
| line: 0x4df5a451c224a597
| file: /private/bs_hudson/workspace/master/125/product/home/backup_worker/impl/process_io.cpp:93
| function: ReadLineFromStdout
| line: 0x4df5a451c224a597, /private/bs_hudson/workspace/master/125/product/home/backup_worker/impl/process_io.cpp:93, ReadLineFromStdout
| $module: ti_demon_macia64_25760
2020-08-11T21:19:08:850+01:00 4550440384 E013C0005: Error 0x13c0005: Operation has completed with errors.
| trace level: error
| line: 0x9f2c53c72e8bced8
| file: /private/bs_hudson/workspace/master/125/product/products/imager/demon/main.cpp:738
| function: main
| line: 0x9f2c53c72e8bced8, /private/bs_hudson/workspace/master/125/product/products/imager/demon/main.cpp:738, main
| $module: ti_demon_macia64_25760

So then I thought there might be an issue with the USB drive so I ran First Aid on it which didn't show any errors.  Can anyone help?

 

0 Users found this helpful
Legend
Posts: 100
Comments: 21992

#1

Mark, welcome to these public User Forums.

Caveat: I am a Windows user with no direct experience of using ATI on any Mac.

Some thoughts here:

Have you been able to validate your 3 backups using the option given in the ATI task menu?

Have you tried using a different restore date/time (if available) on the Recovery panel?

Were any errors recorded in the Backup log for the tasks creating the backup files?