Skip to main content

Can't open a tibx file copy

Thread solved
Beginner
Posts: 2
Comments: 1

Running TIB 2020, build 38600, locally installed on a updated Win10 box.  (Oddly, the newest available on Acronis.com is 38530 but that is not the problem.)  I've got 7 computers on this LAN, 5 running TIB 2021, this one 2020, and an old Win7 box running 2015.  All seem to be working well, some on a daily, others on a weekly, schedule.  No problem opening, using Windows file manager, any of the backup tibx files from this machine stored on the file server.

I copied one of the 2021 tibx files to an off-line backup disk.  I could not open the copy, "error while opening the backup archive', corrupted or other problem.  Being a 38GB file copied over a USB connection, I thought corruption, so copied again.

Same thing.  Checked each file with a SHA256 hash, they are the same.  Made a copy to a local drive thinking USB something is causing a problem.  Same hash, and same error.  Other files copy and open fine.  Symptom: the error appears almost instantly, a successful open requires some seconds depending on file size.

What do I have to do to make a backup of a tibx file so that the backup is usable?

0 Users found this helpful
Forum Star
Posts: 199
Comments: 4795

I suspect the problem may be caused by the data base of backup maintained by ATI; when you try to open the backup file you copied, ATI probably tried to add it to the database, but found that a backup with that name was already in the database. This will happen if the backup is one that uses the *.tibx architecture rather than the older *.tib architecture (which is still used for files and folders backups). To test the backup you would need to use the recovery media; alternatively, you could remove the existing backup task, then add the copied version back into ATI. Another possibility would be to try renaming the existing backup from within ATI - but as this does not change the name of the backup files, the problem may still persist. 

Ian

Beginner
Posts: 2
Comments: 1

IanL:

I believe you are right, the copy opened perfectly from another computer with ATIB 2021.  Now to go back on that computer and see if the original errors out.  At first I thought it could a bug in 2020 as we seen that the ATIB programs have difficultly opening backups from different ATIB versions than themselves.  But this was an identical copy that opened in one place but not another.

As I have 6 registered versions (10 copies over 15 years!) I often run into version conflicts. Too bad I'll never buy another one.