Skip to main content

Question about Acronis WinPE Rescue Media created from MVP Tool

Thread solved
Forum Member
Posts: 8
Comments: 32

Hello,

- A left mouse click on backup created with Acronis WinPE Rescue Media build from MVP Tool fails and gives me a error (see "backup from MVP process.jpg").

- A left mouse click on backup created directly from ATI 2020 using WinPE 64 bits and ADK doesn't give me the same error and I can read the tib file (see "backup from Acronis 2020.jpg")

What does this error mean?
Can I use backup from MVP to restore my system?

0 Users found this helpful
Legend
Posts: 82
Comments: 19419

#1

Did you force the name of the backup to be _full_b1_s1_v1.tib when using the MVP media here, i.e. was this a Disks & Partitions backup that was created as a .tibx file?

If yes, then rename it back to being .tibx and try opening it again.

There is no way to directly create disk backups as .tib from the rescue media, they will always be created as .tibx files.

Forum Member
Posts: 8
Comments: 32

#2

Hi Steve,

I sorry but the disk backup from MVP Tool and ATI 2020 were created as .tib file.

I didn't force the name of my backup.

Legend
Posts: 82
Comments: 19419

#3

Ok, thank you for confirming.  Can you do a quick test and rename the extension from .tib to .tibx then check if you can open the problem backup file?

I am assuming here that this is a Disk backup - don't rename it if it was a Files & Folders backup!

Forum Member
Posts: 8
Comments: 32

#4

Steve,

I renamed the .tib file to .tibx file and now I can open the backup.

Must I have to reinstall ATI 2020 to have .tibx files all the time?

Legend
Posts: 82
Comments: 19419

#5

Not sure why your MVP rescue media created a .tibx file with a .tib extension but would recommend that you check what build version of ATI 2020 is shown when you boot from the MVP media?  There was some issues with early builds of 2020 in this area, but not with the later builds.

To see the build information, click on the link next to the (?) in the top right corner, then on About.

Forum Member
Posts: 8
Comments: 32

#6

Hi Steve,

 

I checked the build version of ATI 2020 on my MVP media. This is the last one (version 22510).

 

I don't understand why my backups from ATI2020 or MVP media have .tib extension instead of .tibx.

 

I can try to reinstall ATI 2020 and I'll see what happens.

Forum Member
Posts: 8
Comments: 32

#7

Hi Steve

I uninstalled ATI 2020 (version 22510), Universal Restore, Disk Director 12, then I cleaned registry and I restarted PC.

I reinstalled all ATI softwares.

Now, ATI WinPE media builder and MVP media builder are proposing the extension TIBX and I can expand backup files.

 

Thanks for your help.

Legend
Posts: 82
Comments: 19419

#8

Good to read that this strange issue is now resolved, thanks for providing the feedback.

Forum Star
Posts: 108
Comments: 895

#9

Any chance there was a previous version of a .tib backup with the same name located in the destination?