Skip to main content

UPDATE: Now ABLE to backup to the cloud again ("Unable to obtain the box from the storage")

Thread needs solution
Beginner
Posts: 1
Comments: 1

I haven't been able to back up to the cloud for weeks now. I get an err message (as attached) that says it's unable to "obtain the box from the storage".

Already tried to start from scratch and changed the server location yet still no go.

Can any one help, please.

Attachment Size
Nimeton.png 118.81 KB
0 Users found this helpful
Forum Star
Posts: 178
Comments: 3856

#1

That is not an error that I have ever had. The log files may be some help in working out what the problem is. Unfortunately they change the logging system for ATI 2020 and the MVP Log Viewer has not been updated. I am not an expert on log files, but I think the one you want is the worker log which is located

C:\ProgramData\Acronis\TrueImageHome\Logs\backup_worker

Can you post a copy of the log here - probably best as an attachment rather than in the post itself.

Ian

For reasons I cannot explain, when I saw the error message "server side issue" came to mind. No rational reason for this. I suspect you will need to contact Acronis technical support. But will await your posting of the log file.

 

Legend
Posts: 100
Comments: 21992

#2

Jyri, welcome to these public User Forums.

What exactly are you including in your backup Source for the task that is giving this error, and what type of backup task is being used?
Is this a Disks & Partitions backup or is it Files & Folders?

Has this backup ever worked and if it was working previously, what has changed on your system around the time when it stopped working?

I would suggest reselecting the Source data for the task as a first action, especially if Windows has been updated recently, i.e. for the Win 10 #2004 update?

For logs, please zip up the C:\ProgramData\Acronis\TrueImageHome\Logs\backup_worker and ti_demon folders and attach via the file upload option - using zip will preserve the log file names to help work with them to be easier.

Beginner
Posts: 1
Comments: 1

#3

Sorry guys, it was an IUI (insufficient user IQ) error.

I had set the firewall on my modem from "low" to "medium" and forgot about it. Now I set it back on "low" and Acronis is working swimmingly again.

Mea Culpa,
Jyri

Legend
Posts: 100
Comments: 21992

#4

Jyri, glad that you have identified and resolved the core issue here!  Thanks for sharing the cause for others to find in case of hitting the same error message!