Skip to main content

Acronis Cloud issues

Thread needs solution
Beginner
Posts: 2
Comments: 1

Just a heads up. There's apparently an issue with Acronis cloud at present. My cloud backups keep failing (have been since yesterday) and support are apparently aware - see attached transcript from chat.

Just posting it here as there appears to be no service status page or acknowledgement anywhere on Acronis's website of the issue, so hopefully this will save people from spending time investigating the problem.

Attachment Size
transcript.txt 1.84 KB
1 Users found this helpful
Forum Member
Posts: 8
Comments: 32

Oh thanks very much for posting that.  I've been getting emails saying my cyber protect has expired (I never used it, it was a free trial) and was worried that they'd accidentally deleted my ATI backup cloud as a result of this. Hopefully this is just a coincidence.

Legend
Posts: 105
Comments: 25746

The lack of a 'Service Status' page of any of the Acronis web services is something that other users have bemoaned many times previously - this latest issue once again shows the absolute need for such a resource to be provided to users!

Having such a status page would save lots of calls to the support teams for a known issue, avoid wasting both their and the users time and show Acronis being proactive about any issues that do arise such as a Data Centre outage etc!

I would encourage all users impacted by this current outage to submit Feedback direct to Acronis using the tool provided in the GUI asking for such a resource to be provided!

Forum Member
Posts: 6
Comments: 22

Still down 24hrs later after alerting support. Not impressed. Monday morning on the road, trying to access files remotely and the dashboard is not functioning. Backup function is still giving 'E009806A7: Error 0x9806a7: Cannot establish a secure connection to the storage server. Please check your Internet connection or try again later.'

 

 

Beginner
Posts: 1
Comments: 4

Please may I add my vote to the comments above.  It is infuriating that Acronis are wholly unable to let their customers know that there is a problem with their cloud servers.  This information could be distributed via a message in the ATI app, or on the front page of the Acronis Account web site, or on the Online Dashboard, or via an e-mail to their customers.  

I too wasted a few hours trying to troubleshoot this yesterday.  Lots of pages with conflicting guidance as to which tool was required to check - one seems to bundle up ping, nslookup and something else; the other is called port_checker_en-US_x86.exe (within a zip called cloud_connection_verification_tool).  I tried the latter and it reported all was well.  Hmmm.

So I initiated a chat this morning.  The agent confirmed that Acronis 'are receiving multiple complaints from the customers regarding this issue'.  I remonstrated about the lack of communication and asked for an e-mail address to write to.  I was told that would be forthcoming.  Needless to say, nothing received as of 3 hours later.

The agent then wanted to start a remote session to my computer.  Why would that help if the cloud servers are known to be down?  I declined.

It's a given that technical things go wrong from time to time.  I'm surprised that the issue persists some 30 hours later - perhaps they've been hacked?  But the worst is not being able to communicate with customers in a timely fashion.

I'll follow the suggestion of submitting feedback direct.  Past experience of that tells me that suggestions just get ignored (still waiting two years later for a summary screen of the settings across all backup jobs).  I just hope the reviews are right in saying that Acronis does a good job in recovery when the need arises.  Given the lack of responsiveness, one just has to take that on faith.

Forum Member
Posts: 6
Comments: 22

FYI everything appears to be back online. Access to Dashboard is back, and backup function restored.

Forum Member
Posts: 6
Comments: 22

Sebastian Crewe wrote:

The agent then wanted to start a remote session to my computer.  Why would that help if the cloud servers are known to be down?  I declined.

I did the same, but allowed the agent to connect. He uninstalled ATI, then reinstalled to find the same error, but with all my logs lost.... Why he didnt start with a simple network test? Considering the error was 'no network connection'...

Beginner
Posts: 1
Comments: 4

I fear the first-line support staff are very poorly trained and inadequately supported.  I imagine they are just told to follow scripts, without being allowed to think if the proposed action is suitable for the current situation.  

As a further example, I contacted Acronis using chat just prior to renewing my licence at the end of last year.  I asked about the effective date of the renewal, given some particular circumstances.  I was told definitively that the renewal would take effect on a certain date.  So I went ahead, only to find the effective date was two weeks earlier.

Only a small loss for me to be sure, but I did contact support to ask why the chat agent's statements weren't honoured.  Their response was that their processes were fine and 'As there will not be any further interaction on this case hence, we are closing this now.'  Great.

It left me feeling that anything communicated via the chat agent was not reliable and could be unilaterally overridden or changed by others higher up the chain.  The net result is that the chat route of support isn't worth much.  That's the fault of Acronis management, not the chat agents.

With the e-mail route (which I have also tried for previous questions) also highly script driven, one is really on one's own with this product.  Let's hope it works when the time comes for a restore.

Per the message from Steve Smith above, I did submit feedback via the GUI.  The resulting e-mail just said it would be forwarded and that I would receive no further response.  This is not a company which wants to communicate.