Skip to main content

Can't connect to remote computer - Acronis True Image Echo Enterprise Server 9.5.8115

Beginner
Posts: 1
Comments: 1

Hello dear All,
I have Acronis True Image Echo Enterprise Server 9.5.8115, i've installed Acronis True Image Management Console on my PC. From Management Console i've installed Acronis True Image Agent to a remote PC. But the problem is that i can't connect to that remote PC. I select it from the list, enter user name and password and i get message: Specify correct logon information for remote computer. Please contact with system administrator about permissions or remote authorization rules. The user name which i use is Local Administrator on the remote PC. Why i can't connect to remote PC. I've checked service on remote PC, on Log On tab "Local System Account" is selected. I've created new account in Administrator group and in service settings used that account for Log on, but i get the same message. Both, my PC and remote PC have Windows XP SP3, both are in domain. How can i solve my problem? Thanks in advance to everyone.

============
I've configured access on the remote PC service, as it was by default, NT AUTHORITY\NetworkService can connect to Acronis Remote Agent. When i'm connecting to remote PC i use remote Administrator account. I can see, in the bottom right corner, that my Manangement Console is connecting to remote PC, but Management Console is not responding. I've restarted it, tried to connect with the same account, but again not responding. What can be the reason???

Beginner
Posts: 1
Comments: 1

Top

In ordinary workgroup everything is working, but not in domain. What setting shall i check or change?

Forum Star
Posts: 88
Comments: 4769

Top

Hello roman,

Thank you very much for posting. I will definitely help you with this issue.

From the description of the problem, it appears that the Acronis Management Console hangs when trying to connect to the Acronis Agent.

This can be caused by either, the Acronis agent does not have enough privileges or, there is an issue in the product.

I would definitely recommend to check the following:

1. Check the privileges - Control Panel -> Administrative Tools -> Local Security Policy.

2. Make sure that the Acronis Remote Agent is ran under a Network Service.

3. Since this is a domain, you may need to modify some security settings.

4. If the issue persists, remove several .dll files.

You can check this article which has a more detailed description of each step, please use it as a reference.

I would really appreciate if you can get back to me in case you have additional questions.

Thank you.

Beginner
Posts: 0
Comments: 1

Top

Remote access tools like LogMeIn, TeamViewer or GoSupportNow have firewall navigation built-in, so they are easier to setup.