Skip to main content

problem with connection to Acronis Agent (v. 9.5.8018) on Windows 2008 64 Bit R2 Standard

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello,
i would like ask you about advice. After i virtualized 3 of my servers running on Microsoft Windows 2008 R2 Standard 64, i can't connect to Agent now. Previously on physical server i was installed the Acronis Agent (version 9.5.8018) and I can normally create a backups. After we’ve virtualized those servers, I’ve got problems with connecting to Agent. After I connect to it from console, I’ve get the information about authorization, I write it and the window with authorization comes again, but I can’t write anything. When I press cancel I can go to main screen, but I can only try to set backup data, I can’t set option for server backup. I was try to reinstall agent, but I’ve got this same, when I installed Server application, after I was trying to start it I see information about non-compatible version of product. Maybe you can give me any suggestion, what to do. I see on other posts that this version of Acronis product has problems with Windows 2008 R2 64Bits, but on physical server everything working fine.
Kind regards
Mariusz

0 Users found this helpful
Regular Poster
Posts: 36
Comments: 65

Try this:

- Try disabling SSL encryption:

Click Start -> Run and type in regedit to open Windows Registry Editor;
Browse to:

Windows 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Encryption\Server
Windows 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis\Encryption\Server
Rename the Server subkey to Server1.

Please remember that you need to either reboot the machine where the components have been updated or simply restart Windows service of the Acronis Agent.

To restart the service:

Hit Start -> Run and type services.msc
Restart the Acronis Remote Agent service.