Skip to main content

Restore problems, Keyboard and mouse not working

Thread needs solution
Beginner
Posts: 1
Comments: 0

We use Acronis® True Image Echo Enterprise Server® with Acronis Universal Restore® (build 8,163)
I just did a restore to dissimiliar H/W to a different server. Usually the hard part is the Raid drivers but this time the server boots up an is at the Login Prompt but the KB and Mouse don't respond. The Numberlock light on the KB doesn't even come on. I know sometimes USB devices take a few to detect but its been a half an hour. What can I do to get this working so I can login and use the server?

0 Users found this helpful
Forum Moderator
Posts: 228
Comments: 6879

Hi!

Welcome to Acronis forums! I'd recommend trying the suggestions outlined in the article USB Mouse and Keyboard Do Not Work After Restoring with Acronis Universal Restore

Beginner
Posts: 0
Comments: 14

Restore problems, Keyboard and mouse not working
It is really daunting and frustrating that sometimes the mouse and keyboard attached with our system stops working or causes issues during working. I suggested 2 solutions for this type of problem with your keyboard and mouse if they are not working:

Solution 1:

Disable the keyboard and mouse, then reconnect them. You could try unplugging and re-plugging the keyboard and mouse to resolve the issue; Pc will then automatically reload the driver, and the mouse and keyboard will reattach.

Solution 2: 
For a little while, unplug the power cable. Shut off your computer first. Unplug cable after that, and remove the battery too if you are using a laptop or pc. Then, for around 10 seconds, press and hold the power button. Restart your pc after that to see if the problem has been resolved. This strategy worked for other people who have encountered the same issue as you.