Skip to main content

Universal Restore problem With Acronis True Image Echo Workstation

Beginner
Posts: 3
Comments: 5

I made a backup of a Dell Optiplex 170L running Windows Server 2003 machine using build 8398. I want to restore the backup on another Dell machine, OptiPlex GX620. Even though the restore said it was successful, the new machine continually boots over and over -- never showing the XP Splash screen. In reading a few posts, I think the problem is the drivers are not compatible. I have tried to find out how you add drivers when you are doing a restore, but I do not see that in any of the menus. Can someone help me? Thank you in advance.

FD

Beginner
Posts: 3
Comments: 5

Top

Please notify me when post has been updated. Thanks

Beginner
Posts: 3
Comments: 5

Top

Some more info:
Even though the boot disk says Acronis Universal Restore, there are no options to select Recovery by Acronis Universal Restore. There is also no option to specify mass storage options.

Thanks,
FD

Forum Star
Posts: 88
Comments: 4769

Top

Hello Bob,

Thank you for your post. Let me help you with this issue please.

I would recommend the following guide which shows how to restore using Acronis Universal Restore. I believe it will be helpful for you because it shows how to add the drivers.

There are several reasons for Acronis Universal Restore not to get prompted, they are listed here and there are several ways of fixing this.

Please let me know if you have additional questions.

Thank you.

Beginner
Posts: 3
Comments: 5

Top

Hi Anton,
Thanks for responding:
I have tried all the fixes for the universal restore and still have the same problem. I checked the integrity of the backup (it's good). I checked the boot.ini (it is multi). I still cannot get the boot disk to display the section where it allows you to select universal restore and then add drivers. The boot disk simply skips this part even though it clearly says Acronis Universal Restore and gives the options for Universal Restore. Is it possible that the True Image Echo Workstation version I have (build 8398) will not restore a Windows Server 2003? Also, I read on a post somewhere that the new trial version (11) would restore the system but I don't know if it will do universal restores.
(We purchased the Workstation version with the expectation it would restore Windows 2003 servers).

At any rate, I still have a server backup that I need to restore to another dissimiiar box. Any more suggestions would be greatly appreciated.

Thanks,

FD

Forum Star
Posts: 88
Comments: 4769

Top

Hi Bob,

You are most welcome.

I am really sorry for my error, the reason you are not prompted to use Acronis Universal Restore is because Acronis True Image Echo Workstation does not support Windows Server 2003, thus, the operating system is not detected.

You are correct, Acronis Backup and Recovery 11 is compatible with backups created with Acronis True Image Echo. You will need to use the server version - Acronis Backup and Recovery 11 Server for Windows.

We do not have a trial version of Acronis Universal Restore, but I will make arrangements for our Regional Manager to contact you and arrange for the details.

Please let me know if you have additional questions.

Thank you.

Beginner
Posts: 3
Comments: 5

Top

Hi Anton,
Thanks for all your help. You mentioned someone from Acronis contacting me about Universal Restore. I have not been contacted yet so Is there someone I could call? I want to order the Windows Server version but I need to trial the Universal Restore and make sure it works before we order it.

FD

Forum Star
Posts: 88
Comments: 4769

Top

Hi Bob,

We are very sorry for the delay.

I just sent you a private message with all the details.

Thank you.

Forum Member
Posts: 14
Comments: 50

Top

I have found a solution for these Universal Restore problems, which I discuss at https://forum.acronis.com/forum/53010#comment-176921