Skip to main content

"Acronis Autopart Completed" Message Every Time Computer Boots

Thread needs solution
Posts: 2
Comments: 5

I've bought Acronis TI 2010 and used it to clone my hard drive a few times. While the cloning appears to have gone well, whenever I boot from my original drive (as well as booting from the cloned drive), I get the Acronis blue screen of irritation (ABSI) with the message: "Acronis Autopart Completed."

This adds 20 to 30 seconds to the boot process -- which, of course, is not some deadly problem. What does concern me is that I keep getting this message and there is absolutely nothing anywhere that tells me what it means, nor how to get rid of it.

So if anybody here has any insight into this phenomenon, I'd sure appreciate if you could share it with me. Since I do a lot of experimentation with my computer, having a rock solid clone is crucial. Having used Acronis for years, I've never run into this behavior before and I am concerned it could represent something that could be serious over the long run.

Thanks for any insights.

Windows XP Pro with SP3, fully updated
AMD Phenom 810 X4
Asus M472-E mainboard
ATI Radeon 4850 video card

0 Users found this helpful
Posts: 2
Comments: 5


For reasons unknown, Acronis had entered three values into a registry key that caused Acronis to check for completion of the cloning every time Windows XP started. Here's the solution:

The "Acronis Autopart Completed" message stopped appearing after I removed the values from the registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\bootexecute

This left the key with no values in it. This key is responsible for controlling third party parameters in Windows Native Mode. Somehow Acronis had given the key the value "AutoPartNT" which is what triggered checking "AutoPart" every time Windows booted up. AutoPart is a part of Acronis True Image that makes both drives involved in a cloning (or resizing a partition with opened files to produce free space for Acronis Secure Zone) properly recognized in Windows.

I then cloned my hard drive again using the installed Acronis TI 2010 and the value for this key stayed empty -- and the message did not appear again. So we have a solution. Why the key had retained values before is beyond me.

Forum Star
Posts: 45
Comments: 4263

That problem happens when TI or DD doesn't get the entry removed from the registry.

You may have already searched the old forum, but here are a couple links in case you didn't:
Msg "ACRONIS Autopart completed" at all boots

Your solution to remove the AutoPart entry is correct.

Posts: 0
Comments: 1

I wanted to share with the forum and anyone who is interested how I spent my Sunday, and why I have decided to award Aconis software first prize for the crappiest software utility I have ever had the occasion to use.

I own several Seagate SCSI drives, and for some reason, Seagate decided to stop distributing its DiscWizard software and to instead provide a free copy of the Acronis utility. Okay, fine. I was happy with DiscWizard, and never had a problem with it. I used it to reformat and partition drives when necessary.

On Sunday, I wanted to reformat the drive I use to hold data (another drive holds the Windows XP operating system and applications).

The Acronis software ran, and then reported that it needed me to reboot the system. Keep in mind, I was not creating an image or loading an image onto a drive, and I was not doing ANYTHING with my system drive. This was a blank drive that was to be formated to be a non-system, non-boot drive. So, I allowed Acronis to reboot my system, and then I received a message that said "ACRONIS AUTOPART COMPLETE." What the hell does that mean? I wouldn't have particularly cared if this was a one-time message on the first reboot. Right? But that is not what this was. It just hung there, and no matter how many times I tried to reboot, it still hung there. Remember, Acronis was not asked to do ANYTHING to my system drive, so why on earth would I be having this problem?

Not to be easily derailed, I used my other computer to search the web for suggestions about how to resolve the "ACRONIS AUTOPART COMPLETE" problem. I saw the postings on this forum indicating that the problem can be resolved by editing the registry to delete certain entries created by Acronis. Lucky for those who were able to take advantage of that tip. But query, why on earth does this program have to edit the registry? I use Macrium Reflect (a free utility by the way) and it never has to do anything with the registry that I can see, and it certainly never causes the system to freeze on reboot.

Anyway, the bottom line is that I had to remove my system drive and take it to my other computer so that I could remount my system onto my system drive and the whole process was an absolute nightmare. Thanks Acronis!

Over the last ten years I have used hundreds of different software applications; some high priced, some cheap, some free. Some worked, some did not work at all, and some were just disappointing. Acronis takes the prize for the worst program I have ever encountered because it not only did not work, but it crashed my system and wasted 5 hours of my time. Suffice it to say that, not only would I not pay for this software, not only would I not use it if it were free, but I would not use it if Acronis paid me $100 for each time I ran it.

Forum Star
Posts: 24
Comments: 3268

Hello all!

Thank you for opening the thread regarding this issue, and please accept our apologies for the inconvenience met with the software. I really appreciate your patience and the detailed description on how to solve the issue, and would like to thank Dan_L and MudCrub for their precious comments.

First of all I would like to shed some light onto the situation with the "Acronis Autopart Completed " message:

when we are cloning the drive from Windows, Acronis product boots into the Windows Native Mode and uses the AutoPartition tool, which assigns the needed traces to the registry as well. After clone process is done, it removes the AutoPart entry from the registry, and all continue to work fine. But sometimes due to different reasons (like Windows restrictions or security settings), it is unable to automatically remove the trace assigned and you receive this message on booting. As already mentioned by Dan_L and MudCrub, it is resolved by manual removal of the AutoPart entry from the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\bootexecute key.

In order to avoid this issue we in support always advise to perform cloning operation from the Acronis Bootable Rescue Media, which can be created by means of the product itself, all you need to do it to go to Tools -> Create Bootable Rescue Media.

Dear Andrew_1, thank you for your comment and for your feedback - it is really valuable for us, and be sure it will be forwarded to our management team, so that they could take an action on improving the situation and avoiding it in future.

I completely share your concern regarding the issue occurred - it is not acceptable, and I regret that you faced that issue. Still I would appreciate if you could kindly contact us directly in case of any issue so that we could assist you online to avoid further inconvenience.

I would appreciate if you could kindly let us know whether you have any further questions or concerns - we will be glad to assist you with any your requests.

Thank you once again for your comments and feedback!

Posts: 0
Comments: 1

I am faced to a similar issue but could not find a solution.
What is the solution, if the boot hangs and you dont have access to the registry?
My Vista Installation on the same computer is o.k.

Forum Star
Posts: 45
Comments: 4263

You could try reverting to the most current Restore Point and see if that helps. This can be done from a Vista DVD.

Otherwise, you can access the registry using "regedit" from a Vista installation DVD or a Windows 7 Repair Disc (run it from the Command Prompt). Load the System hive on the Vista partition, browse to the key, and make the corrections. Note that you will need to browse the ControlSet001 in the loaded hive (instead of CurrentControlSet). More detailed instructions can be provided, if you need them.

Posts: 0
Comments: 1

I agree with everything that Andrew wrote. I would have added a few more choice words about the absolute arrogance of changing registry keys on a simple clone function. I have win 7 which either has remarkable self repair qualities or maybe acronis does have a safety in the system. See below you may not have to launch win 7's boot repair -- which many of us can't do because we have no system disk.

My system just kept up with the error message. But the 5th time I tried to boot it was fine. Then I realized there were four partitions on the disk so there may have been an entry to reboot once for each partition and then boot to windows. Hope it works for you.

Seagate is going to hear about this as they gave me your lousy software for free with my new disk I bought from them. The cloning failed needless to say and the disk is going back and I am getting a WD drive which I will clone on a 2002 copy of Ghost, the old fashioned and safe way. At no time does your software state the customer should make a boot disk for safety. You really deserve a products liability suit for the unreasonable risk of not stating the safe method in the cloning process. Unfortunately for you, I am qualified to bring such a case but, for the moment, I am just going to put a warning on every forum I can find. And I'll try to get Seagate to cancel their contract with you. Thanks for worse than nothing.