Skip to main content

Acronis loader ... internal error 0x870006

Beginner
Posts: 1
Comments: 2

Hallo zusammen,

ich habe mit Trueimage Home 2010 try&decide ausprobiert. Ich wollte die Änderungen übernehmen und ein Neustart war notwendig. Der Rechner fuhr auch nach Stunden nicht runter und ich musste ihn ausschalten. Nun hängt der Rechner nach dem Booten mit einer Dauerschleife

Acronis loader wird gestartet ...

Starting committing ...

Internal error: 0x870006(57AC0DACFF2AC533):

 

Ich habe eine Samsung SSD und verwende Windows 7.

Mit Linux kann ich booten und sehe auch meine ganzen Laufwerke und die Dateien auf der Start-Partition.

Ich habe schon versucht bootrec /fixmbr, bootrec /fixboot und bootrec /rebuildbcd versucht aber das hilft alles nicht.

Wie kann ich den Acronis Loader umgehen?

 

Über Hilfe würde ich mich freuen, Danke

 

0 Users found this helpful
Legend
Posts: 106
Comments: 26395

Manfred, welcome to these User Forums.

You wrote:

Hello everybody,

I tried with Trueimage Home 2010 try & decide. I wanted to make the changes and a reboot was necessary. The calculator did not go down even after hours and I had to turn it off. Now the computer hangs after the booting with a permanent loop

Starting Acronis loader ...

Starting committing ...

Internal error: 0x870006 (57AC0DACFF2AC533):

I have a Samsung SSD and use Windows 7.

With Linux, I can boot and also see all my drives and the files on the boot partition.

I have tried bootrec / fixmbr, bootrec / fixboot and bootrec / rebuildbcd tried but it does not help everything.

How can I handle the Acronis Loader?

About help I would appreciate, thank you

Have you tried booting from the Acronis bootable Rescue Media (on CD or USB stick) and if so, does this work?

Do you have an Acronis backup image of your Windows 7 SSD drive from before this problem started?

In reply to by Steve Smith

Beginner
Posts: 1
Comments: 2

Unfortunetly I missed making a Backkup. I started the PC with Acronis bootable Rescue Media, but this didn´t help. Now its even worse. When I boot with the Windows DVD I´m no longer capable to go to console.

Legend
Posts: 106
Comments: 26395

Manfred, sorry to hear that the computer seems to be worse for trying the Rescue Media to boot, I am not sure why this should have made any difference.

The problem with cancelling out of the Try & Decide reboot when it was either committing or discarding changes you have made, is that there is no way to know what has been changed and what has not (in terms of committing the changes or discarding others).

I can only suggest opening a Support Case with Acronis Support which you may have to do on a fee basis and see if they can offer any other way of recovering your Windows OS etc.

Having any form of backup of the OS would have helped, either one made with Acronis, or even a Windows backup system image?

Beginner
Posts: 1
Comments: 2

At last - its working again - but I cannot tell why. I read alot, tried alot. Used Linux, used windows, used diskpart ....

Now I will make frequent backups.

Legend
Posts: 106
Comments: 26395

Manfred, that is good news to hear! Sometimes you have to accept the gift even if you do not know why it was given.  Computers have the ability to confound us all at times when they do unexpected things like this.

Having regular backups is definitely a good idea for everyone to follow.

Beginner
Posts: 4
Comments: 3

On a Gateway laptop with Vista Home Premium, SP1, the computer only boots to the Windows Error screen (may be caused by hardware/software change, etc.). I have tried using the options with F8, such as last known good configuration, safe mode, boot logging, everything. I even tried to disable auto restart. No matter what, when it goes to load, it just restarts and goes back to the Windows Error screen. On this screen, I have the options to repair or boot normally. Either of those options also just take me to a restart.

Through a ton of googling, I have tried several different options. I downloaded the Windows Recovery disk, burned it, and booted to it with success. However, it doesn't show any installations when the recovery center opens up. If I hit Load Drivers, it asks for a specific file (I don't know what to choose). If I hit "Next", I can do a startup repair scan, and that's it. System Restore tells me that I must specify which installation I would like to restore, and I can't do anything else from that screen. Windows Complete PC Restore tells me that no valid backup locations could be found. Windows Memory Diagnostic Tools tells me that a problem is preventing Windows from checking memory problems during startup.

So I tried Command Prompt, using the /bootrec command:

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuild BCD

bootrec /fixmbr and bootrec /fixboot both tell me the device is not ready.

bootrec /rebuildbcd tells me that there are 0 identified Windows installations.
bootrec /rebuild BCD gives me a menu of options.

The only luck I've had so far is the Startup Repair scan, which gives me this error:

StartupRepairV2 and problem signature 06: no hard drive

So does that mean the hard drive is dead? Obviously, I see what it's saying, but I didn't know if that is a definite sign or if there is another problem I could try to take a shot at fixing.

Thanks so much for reading all of these jumbled explanations. I appreciate your help!!