Skip to main content

Acronis True Image 2009 don't work!

Beginner
Posts: 1
Comments: 1

I use a pc (a five years old pc) with Windows Xp service pack 3. The Acronis True Image 11 works perfectly. I bought the upgarde and installed True Image 2009. The installation was ok but a lot of times the backup procedure goes wrong. The few time that works are very very very slow (with the old version  a backup was made in 2 or 3 hours .... with True Image 2009 after 3 hours the program are only at 46%). I include the registry error:

<?xml version="1.0" encoding="UTF-8" ?>
<logs>
<log build="318" product="Acronis Scheduler" uuid="D285A5AC-C4D9-409A-9687-C300B53F501A" version="1.0">
    <event code="1326" id="1" level="4" message="L'unità di pianificazione non è in grado di eseguire l'attività&quot;} con GUID 69A0D1A1-0D60-4FBA-B240-3AD17A0FB92A} a causa dell'errore 1326 (Errore durante l'accesso: nome utente sconosciuto o password non valida." module="9" time="1251196384" type="4" />
</log>
<log build="9769" product="Acronis True Image Home" task="3D726AE7-229C-42D3-A3F3-B22F466D3129" task_name="Backup di Risorse del computer6" uuid="7173B88D-5E87-4849-9862-EB9333C7C9E7" version="12.0">
    <event code="2" id="1" level="2" message="Operazione &quot;Backup di Risorse del computer6&quot; avviata.&#32;" module="100" time="1251196504" />
    <event code="503" id="2" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251196506" />
    <event code="503" id="3" level="2" message="Analisi della partizione 1-1 in corso..." module="1" time="1251196506" />
    <event code="503" id="4" level="2" message="Analisi della partizione C: in corso..." module="1" time="1251196509" />
    <event code="503" id="5" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251196531" />
    <event code="503" id="6" level="2" message="Analisi della partizione G: in corso..." module="1" time="1251196532" />
    <event code="1008" id="7" level="2" message="&lt;bold>Crea archivio di backup Incrementale &lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>&lt;textcolor value=0x00ff0000>Password protetta&lt;/textcolor>&lt;endl/>Da:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>HDD (C:)&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Al file:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;G:\BACKUP PC ANDREA CON ACRONIS\25agosto 2009\Backup.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compressione:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normale&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1251196536" />
    <event code="504" id="8" level="2" message="Operazione 138 avviata: &quot;Creazione dell'immagine della partizione&quot;" module="1" time="1251196536" />
    <event code="506" id="9" level="2" message="Blocco della partizione C: in corso..." module="1" time="1251196536" />
    <event code="502" id="10" level="4" message="Operazione su partizione &quot;C:&quot; terminata.&#10;Dettagli:&#10;&lt;indent>Impossibile creare l'istantanea del volume (0x70021)&#10; &#32; &#32;Tag = 0xA5695862AAF8E767&#10;Impostazione bitmap dell'instantanea non riuscita. (0x10C44E)&#10; &#32; &#32;blocks = 2D533D5)&#10; &#32; &#32;Tag = 0x14181C22EF45ADA1&#10;Non bloccato (0x9)&#10; &#32; &#32;code = E0000008)&#10; &#32; &#32;Tag = 0xABF5B651C7D88E41&lt;/indent>" module="1" time="1251196553" />
    <event code="5" id="11" level="4" message="Operazione completata senza errori." module="100" time="1251196553" />
</log>
<log build="9769" product="Acronis True Image Home" task="CD63C3D4-1931-4FCD-BF9E-37CB574871AC" task_name="Backup pc andrea" uuid="90BF3803-C474-4A65-89B8-7D9550E9D86E" version="12.0">
    <event code="2" id="1" level="2" message="Operazione &quot;Backup pc andrea&quot; avviata.&#32;" module="100" time="1251282106" />
    <event code="503" id="2" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251282109" />
    <event code="503" id="3" level="2" message="Analisi della partizione 1-1 in corso..." module="1" time="1251282110" />
    <event code="503" id="4" level="2" message="Analisi della partizione C: in corso..." module="1" time="1251282114" />
    <event code="503" id="5" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251282132" />
    <event code="503" id="6" level="2" message="Analisi della partizione G: in corso..." module="1" time="1251282132" />
    <event code="1008" id="7" level="2" message="&lt;bold>Crea archivio di backup Incrementale &lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>&lt;textcolor value=0x00ff0000>Password protetta&lt;/textcolor>&lt;endl/>Da:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>HDD (C:)&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Al file:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;G:\BACKUP PC ANDREA CON ACRONIS\26 AGOSTO 2009\Backup.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compressione:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normale&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1251282136" />
    <event code="504" id="8" level="2" message="Operazione 138 avviata: &quot;Creazione dell'immagine della partizione&quot;" module="1" time="1251282136" />
    <event code="506" id="9" level="2" message="Blocco della partizione C: in corso..." module="1" time="1251282136" />
    <event code="1" id="10" level="3" message="Interrotta dall'utente" module="100" time="1251291825" />
</log>
<log build="9769" product="Acronis True Image Home" task="A08CE3AF-BF16-4CFC-81C5-AFDE62D92399" task_name="Pc Andrea" uuid="6309DB95-1BF4-44B1-8CD4-578CB25B09D2" version="12.0">
    <event code="2" id="1" level="2" message="Operazione &quot;Pc Andrea&quot; avviata.&#32;" module="100" time="1251368647" />
    <event code="11" id="2" level="3" message="Priorità modificata in Alta" module="100" time="1251368647" />
    <event code="503" id="3" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251368649" />
    <event code="503" id="4" level="2" message="Analisi della partizione 1-1 in corso..." module="1" time="1251368650" />
    <event code="503" id="5" level="2" message="Analisi della partizione C: in corso..." module="1" time="1251368652" />
    <event code="503" id="6" level="2" message="Analisi della partizione 0-0 in corso..." module="1" time="1251368671" />
    <event code="503" id="7" level="2" message="Analisi della partizione G: in corso..." module="1" time="1251368671" />
    <event code="1008" id="8" level="2" message="&lt;bold>Crea archivio di backup Completo &lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>&lt;textcolor value=0x00ff0000>Password protetta&lt;/textcolor>&lt;endl/>Da:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>HDD (C:)&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Al file:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;G:\BACKUP PC ANDREA CON ACRONIS\27 AGOSTO 2009\Backup.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compressione:&#9;&lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normale&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>&lt;endl/>" module="11" time="1251368675" />
    <event code="504" id="9" level="2" message="Operazione 138 avviata: &quot;Creazione dell'immagine della partizione&quot;" module="1" time="1251368675" />
    <event code="506" id="10" level="2" message="Blocco della partizione C: in corso..." module="1" time="1251368675" />
    <event code="502" id="11" level="4" message="Operazione su partizione &quot;C:&quot; terminata.&#10;Dettagli:&#10;&lt;indent>Impossibile creare l'istantanea del volume (0x70021)&#10; &#32; &#32;Tag = 0xA5695862AAF8E767&#10;Impostazione bitmap dell'instantanea non riuscita. (0x10C44E)&#10; &#32; &#32;blocks = 2D533D5)&#10; &#32; &#32;Tag = 0x14181C22EF45ADA1&#10;Non bloccato (0x9)&#10; &#32; &#32;code = E0000008)&#10; &#32; &#32;Tag = 0xABF5B651C7D88E41&lt;/indent>" module="1" time="1251368693" />
    <event code="5" id="12" level="4" message="Operazione completata senza errori." module="100" time="1251368694" />
</log>
</logs>

Can you help me.

May I return to the old version?

I try the program on a pc with Windows Vista and everything goes right & quickly.

 

Forum Hero
Posts: 600
Comments: 8742
mvp

Top

 I see (I think) a couple of problems being reported by the log.

1. TI unable to logon due to a password problem.

2. Having problems with part of the disk.

 

From what you say it sounds as though when it is working it is making a sector by sector image rather than a used sector type. First I would run chkdsk /r (will require a reboot if this is on the drive that has your OS on it), then check to make sure that sector by sector hasn't become enabled and try a new task.

It is also possible that if you are backing up via a USB port that this is reverting to USB 1 standard - I've had this happen after bringing a PC out of standby or hibernation - this is a Windows problem which was supposed to be solved in SP3, but still happens.

There is nothing stopping you uninstalling 2009 and re-installing TI 11.

Be aware that any images you have made with 2009 will not be readable by TI 11, so if you need to keep them, make sure you have a 2009 rescue CD as well as a TI 11 one.

Beginner
Posts: 1
Comments: 1

Top

Thank you very much for the information.

I notice the password problem but I don't understand what it means? Where must I insert the password?

I use an usb external drive but I don't think could be the problem you sign because I don't notice slow speed during normal transfert between my pc and the external HD.

I try to check my internal HD search for problem.

Thanks.

 

 

Forum Hero
Posts: 600
Comments: 8742
mvp

Top

Did you enter your system logon password when you created the task ? That would have been the form that has the scheduling information on it.

If you don't have a log on password then that won't be the problem but perhaps your user credentials don't have Admin permissions.

Forum Star
Posts: 17
Comments: 2992

Top

Hello all,

Thank you for using [[http://www.acronis.com/homecomputing/products/trueimage/ | Acronis True Image]]

Andrea,

We have the appropriate article in our Knowledge Base, please see it for more information. The article is available here.

Thank you.

Beginner
Posts: 0
Comments: 1

Top

I am running True Image Home (2009) on Windows XP SP3. I also have an HP Media Smart Server running Windows Home Server. However , the latter has problems mounting backups via Windows Home Server and I gather that this is a known and much -commented issue.

I therefore decided to use True Image Home to back up to the Server, and I have been able to do this done manually absolutely fine.

What I can't seem do is to use Acronis to bring my PC out of hibernation during the night to do its backup. Does anyone know whether this is , in fact, possible?

Many thanks in advance for any help

Beginner
Posts: 1
Comments: 2

Top

I had a corrupted Acronis Hone 2009 software, so I had to uninstall it.   I don't know how to re-install it.  How do I find my serial number? 

The product is registered.  How do I do the re-install?

Thanks, 

Mike

Regular Poster
Posts: 6
Comments: 135

Top

Please edit your posting to remove your serial number.  That would appear to not be a valid serial number for v.2009 which had a string consisting of 64 characters plus the hyphens.  Posting a serial number is not appropriate.

Forum Hero
Posts: 600
Comments: 8742
mvp

Top

The Microsoft task scheduler should be able to bring the system out of hibernation, so I think you'd need to script a task that wakes the system and then calls TI or wakes the system up five or 10 minutes before a TI scheduled task is run.

The other alternative might be if your BIOS has it's own sleep/wake function and maybe that could be put to use.

Beginner
Posts: 1
Comments: 2

Top

I had a corrupted Acronis Hone 2009 software, so I had to uninstall it.   I don't know how to re-install it.  How do I find my serial number?  

The product is registered.  How do I do the re-install?  This is my most pressing question.  I believe my order # was

139411099

Also, I believe you do off siite storage similar to Carbonite.  The problem with Carbonite is they keep a single copy overwriiten each time.  If you have a corrupted file, it will overwrite the last file, so all you have is two corrupted files, one at carbonite and one on your computer.  How does your system work.

Thanks, 

Mike

Forum Member
Posts: 6
Comments: 89

Top

[quote=Michael Skubiak]

How do I find my serial number?  

[/quote]

You may be able to recover your 64 digit activation code by going here:

https://www.acronis.com/my/products/

Click on the "Get All Serials" text and the code can be downloaded as a text file.

Forum Member
Posts: 6
Comments: 89

Top

Moderator please remove last post.