Skip to main content

Acronis True Image Echo Enterprise Server

Thread needs solution
Beginner
Posts: 15
Comments: 9

Hi

I have an image1.tib from the whole HDD (XP and Ubuntu).
It was created using Acronis True Image Home 2009, but the image file seems to be corrupted.
I don't really know if Acronis True Image Home 2009 is suitable for linux ext3 partitions.

Is it any way to repair an Acronis backup image for example using Acronis True Image Echo Enterprise Server or other tool?

kind regards
Piotr

0 Users found this helpful
Frequent Poster
Posts: 2
Comments: 843

Hello Piotr,

I'm sorry for the delayed response in this thread, I will help you to resolve the situation.

Yes, ext3 partition is supported by Acronis True Image Home 2009. It also supports ext2 and ReiserFS systems. So this issue is not related to the particular filesystem support.

We had one common issue with some old product builds, when after hitting "Proceed" button on the final screen of Backup wizard, Acronis True Image Home 2009 errors out with the following error message:

I-node corrupted (0x70012)

If you're facing the same issue, please update the product to the latest build (9809 for English version) which is available here. To get access to updates you should first register Acronis software.

Is it any way to repair an Acronis backup image for example using Acronis True Image Echo Enterprise Server or other tool?

Unfortunately, there's no way to repair a corrupted backup archive at this time. But you may try to copy your backup to some internal NTFS hard drive and Validate the archive again (for general Corruption troubleshooting).

Also, I have found the second thread from you and responded to it. Please let me know if you need any further assistance. I'd like to make sure all your queries regarding Acronis products are resolved.

Best regards,