Skip to main content

ATI2017 full backup slowed down from 2 hours to 20

Thread solved
Beginner
Posts: 2
Comments: 9

I do 2 90 gb full backups weekly from C: disk all partitions

one to an internal hard disk  G: ( takes 45 min approx) running for years

one to a portable Usb3 to usb3 disk H: ( takes 2 hours approx)  running for years

Recently backup to disk H: started taking 20 hours plus

I have tested the backup on same USB 3 to a crucial 256 gb ssd  (takes 20+ hours) also tried another usb3 port to no avail.

I have checked settings and advanced setting in ATI and all looks good.

error checking on the H: disk revealed perfect health.

My windows 10 is fully uptodate.

A fresh insight would be appreciated.

 

FURTHER INFORMATION

Thankyou for the reply Steve.

I have some more info that possibly questions your reply. I have run some disk throughput tests using Microsofts winsat app.

 

Crucial Test SSD refered to above:

                                                 USB2            USB3

Random 16.0 read               24.85 MB/s      272.25

Sequential 64.0 read            31.5  MB/s       384.75

Sequential 64.0 write            31.02 MB/s      382.06

Avg read time seq writes         1.15 ms           0.253

Latency 95th percentile            2.208 ms        1.122

Avg read time with random writes 1.168ms   

As you can see the disk throughput is about 10 times better on USB3

The same USB,s same cables, same test disk ???????????

 

Regards  John Hoge

1 Users found this helpful
Legend
Posts: 106
Comments: 26395

John, I am not aware of any issues with any version of ATI that would cause such a dramatic slowdown in backup performance, and my initial thoughts are that this is likely to be some form of hardware issue.

If your backup to the internal disk of the same source data only takes 45 minutes but the same to your external drive has gone from 2 to 20 hours, then the issue is pointing to either an issue with the motherboard / USB controller or port / cabling / power or the external drive.  You have tried a different external drive and another USB port, so it leaves the other components.

Initially, try shutting down, reseating all internal / external cables & connectors in case it is a simple case of connections getting anodised and needing to be cleaned by the action of removing and replugging them.

Beyond that the options depend on the type of PC involved here?  If it is a desktop or tower PC then try adding in another SATA drive and testing, or obtain a PCI USB controller card to test with.  If this is a laptop, then there are far fewer options unless there are diagnostic utilities provided by the maker for testing components.

One final suggestion, try the same backup using another application such as Macrium Reflect Free or MiniTool ShadowMaker etc - this will confirm if the issue is software or hardware based.

Beginner
Posts: 2
Comments: 9

Furthermore I have just done the backup with Macriam

it took 18 minutes

Legend
Posts: 106
Comments: 26395

John, since using MR has shown that this issue looks to be only happening for ATI 2017, then I can only suggest looking at KB 60915: Acronis True Image: repairing program settings - and using the method shown for doing a Repair Install of ATI 2017 to see if this will bring back the normal, expected performance with your USB drive.

Beginner
Posts: 2
Comments: 9

Trying the repair procedure part 1 and part 2 to no avail.

Decided to do a fresh install of Trueimage2017 and low and behold the full backup went down to 18 minutes  HOORAY  (originally was 2hours degraded to 20 hours suddenly)

Thankyou Steve Smith for your help.