Skip to main content

ATIH 2012 - Mouse/Keyboard Not Working on Bootable Media

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have created bootable media for ATIH 2012. Have tried booting up from it several times and successfully get initial screen asking to select boot up option, but cannot use mouse to select. Tried keyboard options (Alt+Left Shift+Num Lock **or** Ctrl+M) to use cursor keys on numeric keypad, but that did not work either.

Any advice appreciated. Am running Windows 7 SP1, 64-bit. Thank you.

0 Users found this helpful
Forum Star
Posts: 45
Comments: 4263

#1

Check in the BIOS and see if there is a "USB Legacy Support" option (may have a different, but similar name). Try it enabled/disabled and see if it helps.

When you create the TI CD there is an option to select which program automatically starts. You could set TI to start after a few seconds and see if it will work that way.

Beginner
Posts: 1
Comments: 7

#2

I am having the same problem. The CD will load to the Acronis menu and show the mouse cursor, but it won't move. Neither mouse nor keyboard work (both are USB). The funny thing is that it worked ONE SINGLE time and never again. And I didn't touch any BIOS setting. I only went into BIOS after I noticed it won't work anymore. I toggled all the USB settings but it didn't help. I've seen other posts with similar problems. I guess Acronis doesn't run on all PCs. It works fine on my other PC though.