Skip to main content

ATIH 2012 .tib filename problem

Posts: 1
Comments: 2

I recently upgraded from ATIH Home 2011 to 2012 and have 2 problems as a result.

I have a few scheduled backups for individual partitions to backup to a slave hard drive.
I use single full backup (no rotate or incremental) split on 4.7GB
I used to have filenames like this:

now I get filenames like this:

one even did this:

I deleted the schedules and made new ones, same result.

Other problem:
DataTraveler 4GB is no longer recognized by Windows. Windows asks "This drive needs to be formatted". It works in WinXP on another computer.

ATIH Home 2012 6131

ASUS P6X58D-E LGA 1366 Intel X58
Intel Core i7-930 2.8GHz
Crucial C300 CTFDDAC128MAG-1G1CCA 2.5" 128GB (SSD)
WD Caviar Black WD1002FAEX 1TB 7200 RPM SATA
Win7 Pro 64 Bit SP1

Posts: 0
Comments: 1


Did you ever get a resolution to the backup filename problem? For years I have scheduled full backups to rotating daily folders. The backup is split so they can be copied to DVD if necessary. This worked great until 2011 came along. Now I get the filenames you describe, I get others with incrementing numbers in parens, and using 2012 I even had it create 14 backup files successfully and then go back and delete all but the first and last backup file. I have searched for a solution many times. I have uninstalled, reinstalled and repaired. After being a dedicated ATIH user going back many versions, I am finally going to have to call it quits. I will still use ATIH to do the occasional full backup manually - it seems to work then. Now I use Microsoft Backup to create a scheduled daily full image. With a dos command I can mount the MS virtual drive (backup) and recover individual files if necessary. It overwrites every day, but that is better than the mess I have been dealing with when ATIH is used.

Windows 7 Pro 64 bit