Skip to main content

Cannot read sector

Beginner
Posts: 1
Comments: 1

I have been an Acronis True Image user for about 4 years since version 2009. I have been diligent in upgrading to 2010 and 2011 versions. Overall, I have been happy and the backup saved me from a virus a couple of years ago.

However, I just started to have failed backups "cannot read sector XXX" errors. I looked around the forum. It sounds like this is a common issue? Most solutions suggest using "chkdsk" to resolve any disk errors prior to doing another backup.

Unfortunately, chkdsk shows no errors but I continue to have "cannot read sector XXX" errors. Can someone help? I am getting frustrated.

Forum Hero
Posts: 81
Comments: 9149
mvp

Top

are you running chkdsk with the /r option?

Beginner
Posts: 1
Comments: 1

Top

At first, I did not use cmd. Instead, I used Vista's chkdsk via this way:

"In Windows Explorer, navigate to C: hard disk, right-click the hard disk and select "Properties"
In the hard disk properties dialog, click the "Tools" tab and then click on the button that says "Check Now"
Check both options and click "Start". "

This method showed no errors. I ran the Acronis backup and still had the same error message: cannot read sector.

Then I decided to use the cmd, chkdsk /r option. After this, I ran another backup and it worked! No error messages. Don't know why going through the first method, it does not work. Good for other forum users to know.

Thanks Pat L.

Forum Star
Posts: 88
Comments: 4769

Top

Hello all,

Thank you for posting and your help. I will definitely help you.

Wai Au, we have this KB article for "cannot read sector XXX" errors and just in case, please try this article if you have any volume snapshot errors.

If you run into any additional problems, please reply to this thread with this report.

Let me know if you have additional questions please.

Thank you.

Beginner
Posts: 2
Comments: 9

Top

What are the repercussions if you just select "Ignore All"?