Skip to main content

Cannot return to old image with True Image 2014

Thread needs solution
Forum Member
Posts: 2
Comments: 60

Computer Inspiron 17R (5737, Mid 2013) Windows10 (I think it was Windows 8 before) The image I want to return to is in Acronis secure zone. After restarting I get message : Error 0x10d00e: Failed to find See image

Attachment Size
IMG_20191013_201736 (Middel).jpg 117.38 KB
0 Users found this helpful
Forum Member
Posts: 2
Comments: 60

#1

Note that I changed secure boot in Windows 10.
As pc still works I made a rescue CD with Acronis and started the laptop from this CD

I got to the option to start either Acronis 2014 or Windows. Opted for Acronis. Nothing happens.

Legend
Posts: 81
Comments: 18159

#2

Danielle, if you had Secure Boot enabled then this suggests that Windows 10 boots in UEFI mode, and therefore, the same mode is needed for booting from Acronis Rescue Media.

ATI 2014 was never supported for use when installed in Windows 10 as it went out of support before Windows 10 was announced.

If you are still able to boot into Windows 10, then I would suggest trying to make a copy of your backup image .tib file(s) to an external USB drive.

What type of drive are you trying to restore to?

Forum Member
Posts: 2
Comments: 60

#3

Sorry Steve I never got a mail about your answer here.

The problem is on my brothers laptop that I had to return the next day.
As the matter was urgent I contacted Acronis support.
They were very helpfull. They had several suggestions the first being to create the rescue on a USB stick.
This did the job.
I was then able to return to an earlier image.

You asked: what type of drive are you trying to restore to.
I have partitioned the drive into C, D and T.
Acronis is set to make daily updates of the Data on the D disc. These I can access by clicking on the copies.
Once in a while when I get my hands on his laptop I make an image of the C disk.
It was this that I was trying to return to.
And that is the problem : as you want to put the image on the C disk you need to restart and then the problem with UEFI secure boot starts.

I had had the problem from the start and was then advised to turn UEFI secure boot off.
I also made a rescue USB stick at that moment but it was at my brothers home some 100km away.

I have had Acronis on al my own PC's since 2000. It always worked superbly although I find the interface more complicated on the latest builds.
I also installed it (2019) on my latest Dell Windows 10 laptop and activated the startup recovery manager. No need for USB. Can always start Acronis at startup.
I tried this on my brothers laptop but it didn't work either.

Another advise I got from Acronis helpdesk was to upgrade to Acronis 2020. I may try that as soon as I get the laptop again.

I think the big problem is with Windows 8 (which was on this laptop at the start). It upgraded itself to Windows 10, which isn't very good either.
So I am planning to do a clean install of Windows 10 AND upgrade tot Acronis 2020.

 

Legend
Posts: 81
Comments: 18159

#4

Personally I do not use the ASRM as this is based on a small Linux kernel OS plus if your hard disk drive dies, you lose ASRM at the same time!

Creating the new Windows PE version of Rescue Media in ATI 2018 & later versions is now the default option as Acronis are moving away from using Linux for the media.  WinPE media handles the UEFI Secure Boot without any need to disable it, plus has better support for newer NVMe M.2 type SSD drives etc.

Another new feature in ATI 2020 is the option to create an Acronis Survival Kit on an external USB drive, so that you can combine the rescue media with storage on a single drive.

Forum Member
Posts: 2
Comments: 60

#5

Thanks so best option will be to upgrade to ATI 2020.