Skip to main content

Can't always validate in recovery environment

Thread needs solution
Forum Member
Posts: 7
Comments: 36

Any idea how I can be able to validate an image in recovery environment when the option doesn't seem to be available? My instructions at 6.6.2 says to do so. Sometimes I can right click the image I want and "validation" option appears but most times it does not. Can't figure it out.

0 Users found this helpful
Forum Hero
Posts: 87
Comments: 9251

#1

Some type of backup cannot be validated: Non Stop Backup, or email backup, for example.

Forum Member
Posts: 7
Comments: 36

#2

This is a basic disk backup, one of which I have validated this way before, when the program is in the mood.

Forum Member
Posts: 7
Comments: 36

#3

Okay I solved it. It's hard to explain but there are three different directions that can be taken to arrive at the "Recovery" part of the program and only one, the tabs on the left of the opening screen, will allow me to right click an image and see the option to validate. After that it worked fine repeatedly.

Legend
Posts: 172
Comments: 11125

#4

http://forum.acronis.com/forum/5566#comment-11833
also post #4 on same page.

http://forum.acronis.com/forum/5566#comment-66040

Also, from inside Windows Explorer
Browse to the tib file in question.
RIGHT click on the TIB file name.

The TrueImage folder name should be listed on the Right click menu
Validate should be one of the options listed.

Forum Member
Posts: 7
Comments: 36

#5

Thanks Groverh, that was it precisely.