Skip to main content

Creating Bootable USB-Stick does not work (on several ways) [solved]

Posts: 1
Comments: 1


i have tried 30 times now on several ways, but creating a bootable usb.stick does not work.

first i simply tried creating that media using 'Bootable Rescue Media Builder'

but when i try to boot with this stick it always tells me:

acronis loader fatal error boot drive partition not found

so i googeled and looked around this forum and also dir som tests.
the stick itself is bootable (using hp tools and dosfiles i can boot a dos enviroment)

so i did i found here and user diskpart to create a new partion on the stick and activae it.
but using 'Bootable Rescue Media Builder' aain after this procedure led to the same result:

acronis loader fatal error boot drive partition not found

so i tired the version with syslinux.
using that way i can boot with the stick and acronis starts, but now im not able to make a backuo, because it tells me, its a trial version (wich it was not if that 'Bootable Rescue Media Builder' would work fine.

i meanwhile tested it with 3 totaly diferent usb-sticks, the all work with dos and all work with syslinux/acronis but none of them starts after using that Builder-tool.

anny sugestion how to get that to work, so that i can create ackups with that stick ?


Forum Star
Posts: 45
Comments: 4263


This thread may help you.

I prefer using Grub4DOS if it works because it's more flexible.

Posts: 1
Comments: 1


great tip

extracting the bootsector from the dvd to bif worked.
opening/extracting files from that .bif-file did not (ultraiso told me unknown format)

but the hin itself helped
on the (not working) usb-rescue-stick have benn dat2.dat and dat3.dat

so i use my syslinux with those 2 files and everything works fine.

(its just a shame that i had to spend lots of hours for such a simple solution because of the mediabuilder not working. i tried that on 3 different computers, 2 notebooks and one desktop, and that tool did not work on none of them)

here for other people having the same problem. a full working guide how to build a usb-rescue-boot-media

first look at the automaticly created not working bootstick (done with that media-builder from arconis) and safe the files dat2.dat and dat3.dat for later use

preparing the stick to boot:
open a commandshell and type in: diskpart
list disk (to show all alailable disks)
select disk x (replace x with the number of your usb-stick)
list partition (just to check if its really the stick)
clean (deletes everything on the stick, incl all partitions)
create partition primary (as it says)
select partition 1
active (to mark it as active)
format fs=fat32 quick (quick works fine, no reason to wait longer)
assign (give it a drive letter)

download and extract it
change into the new extracted path, look for win32 (or win64 if you are running 64bit)
change into that path and execute 'syslinux.exe x:' where x is the dirveletter of your stick.
rename dat3.dat to kernel.dat and dat2.dat to ramdisk.dat and copy them to the stick again
now open a text-editor (like notepad) and type the following in there:

timeout 100
default ati
label ati
kernel kernel.dat
append initrd=ramdisk.dat vga=0x314 ramdisk_size=40000 quiet

save that as syslinux.cfg on the usb-stick.
now there should be 4 files on the stick (one is hidden and might be invisible)

thats it, now you have a working usb-rescue-media

hef phun

Forum Star
Posts: 45
Comments: 4263


Glad it's working now. I agree about Media Builder. The loader it uses and even how the program "tries" to create the flashdrive and make it bootable doesn't work very well in many situations.