Skip to main content

Disc Wizard problem

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have used Disc Wizard for a few years now with very few problems but I ran into a problem when I attempted to do an Image backup of a disk on a Dell T3500 PC. When it got to the part were I had to browse to the location on the Seagate external 4TB drive to save the file, the screen locked up. I tried it 3 times with no success and I also tried it on another T3500 with the same results. I have created images on this type of Dell computer before. If anyone has any ideas that would be great. The T3500 is running Windows 7.

0 Users found this helpful
Legend
Posts: 73
Comments: 16388

licon dam, welcome to these public User Forums.

Please see KB 2201: Support for OEM Versions of Acronis Products - which applies to your Disc Wizard product.

I would recommend checking for the latest version of Disc Wizard on the Seagate website if you have had the one you are using for a long time.

Forum Hero
Posts: 62
Comments: 7465

Ditto to Steve.  My guess is that Disk Wizard is based off of a version of 2016, but not updated in some time by the vendor.  

What type of hard drive is used in the T3500 (SATA or PCIE NVME)?  Does it have a RAID controller and what is the SATA mode in the bios (RAID or AHCI).  Is secure boot enabled in the bios - disable it if it is.

Also, what type of video card is used and does the bios have an option to only use the embedded graphics instead of the video card if it is an add-in?

The drivers in the Linux rescue media for the neutered vendor version of Acronis are probably lacking for newer hardware on this system, or the bios needs to be tweaked.  It's unfortunate that these versions haven't received an update in a few years :(