Skip to main content

Disk clone problems

Beginner
Posts: 1
Comments: 1

Goodafternoon

to all, I've bought online the Acronis True Image 2012 Plus Pack 31 days ago and installed on my old PC Pentium IV 1,5Gb ram , primary HD 160 GB and O.S. Win7 Pro.
Unfortunatly for a lot of concomitant reasons I did'nt tried to use it during the month but now, one day after the expired technical support period I've tried to use the CLONE utility without success as it returns to me an error message that the operation can not be completed. The HD to which I want to use for the clone operation has the same capacity of primary HD.
Last and not less important problem I've effected a backup, prepared a disc recovery and tried to recover on a formatted 200GB HD and but the result is that now I have an unaccessable HD with a bat MBR sector.
I await some good suggestions to succed in fully using the Acronis SW.
Kind regards.
Vincenzo

Forum Star
Posts: 49
Comments: 3749
mvp

Top

1. Don't use Clone. Do a full disk Backup, selecting the entire disk, and a Restore. The end result will be the same as Clone, but with many advantages.

2. Check out the many user guides and tutorials in the left column of this forum, particularly ATIH 2012 - Getting Started
and Grover's True Image Guides which are illustrated with step-by-step screenshots.

Beginner
Posts: 1
Comments: 1

Top

Many thanks Tuttle for your help.
At the end i've succeeded in moving the full hd on a new pc.
Regards.
Vincenzo

Forum Star
Posts: 49
Comments: 3749
mvp

Top

Good to hear it all worked.