Skip to main content

Error #1326 - TI2010 Home

Thread needs solution
Forum Member
Posts: 14
Comments: 38

I sometimes get the following error message when attempting to validate existing image:

Failed to run the task.
Failed to execute the task script. Error #1326
"Logon failure unknown user name or bad password (0xFFF0)"

I am using TI2010 same way and the error message happens only sometimes so that the "user name" or the "password" must not be the cause.

0 Users found this helpful
Forum Star
Posts: 24
Comments: 3268

Hello Churin!

Thank you for reporting about the issue, I will be glad to help you!

Unfortnately due to the lack of information it's hard to identify the exact cause of the problem. Could you please gather the following data? 

  1. Acronis Info from the problem machine
  2. Exact sequence of steps performed

After that please kindly contact support directly with the information attached. Keep in mind that should there be any procrastination with the reply, you can always specify us the case number. We will do our best to speed up the process.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you!

Forum Member
Posts: 14
Comments: 38

Thank you for your reply.
For some reason the problem error no longer happens. So, should it happen again I will double and triple check if it recurrs. If it does, then I will follow your suggestion.

Let me ask a relevant question:
If the error message is legit, then does that mean the image is NOT valid and restoration from it can not be made?

Forum Star
Posts: 24
Comments: 3268

Hello Churin!

I'm very sorry for the late reply.

Well, the error points onto issues with accessing the target location, but not onto the issue with the backup.

You can anyway check the stability of the backup by the image file to you hard drive and running the validation.

From my end I'm pretty positive that the image is valid and restoration from it can be made. Still it's hard to say for sure without validation.

Let me know in case there's anything else I can help you with!

Thank you!

Forum Member
Posts: 14
Comments: 38

Yana:

I was worndering why "Logon failure. . . " because I had already logged onto the system and the Acronis TI was running on it. If the Rescue Disk is used then apparently no logon is needed. Is this correct? If so, could this be a solution?

Anyway, it is my new knowledge that the error messages as quoted in my original post means Acronis TI failed to access the restore image. If the error message stated to that effect then it could be much more usefull for users to do trouble shootings.

Forum Star
Posts: 24
Comments: 3268

Dear Churin!

That depends on the backup location. Should it be stored on remote FTP or else, you may still be prompted for the credentials. Anyway it's hard to say whether bootable CD will be a solution since we do not know the cause and it's hard to guess how bootable CD will behave.

I completely agree with you that error messages should be more clear for home users in order to be more efficient in trioubleshooting. I've already sent your comment to the Management team, they will check what can be done about it.

Should you have any additional suggestions or feedback - let me know!

Thank you!

Forum Member
Posts: 14
Comments: 38

If the same error message happens again, I can now think of a lot of things to try.
Thank you very much for your help.

Beginner
Posts: 0
Comments: 1

I get an error message « Scheduler failes to run task "MyBackups laptop" with GUID '...' because of error 1326 (Cannaot log on with the specified credentials... I get this message when the system tryes to run the pre-programed task. When I launch the backup manually, I do not get that message and the backup works just fine. Since I want to make backup at night I need the automatized task to run.

Any idea how I could resolve this ?

I use windows 7 with Acronis 2010 home edition.

Thanks

Forum Star
Posts: 88
Comments: 4769

Hello all,

Thank you for posting. I will definitely assist you.

Churin, I am glad that you were able to sort things out.

Charles, this error could be caused by incorrect credentials. Please check this article for the solution and if you are still having issues with this, please let me know.

Thank you.