Skip to main content

Error 1935 - True Image 2010 Netbook Edition on Win 7

Beginner
Posts: 1
Comments: 0

Hi all,
This is a common error that many of you have posted, and yet no one from Acronis seems to provide a solution for.

During installation, Acronis True Image aborts with the dreaded "An error occurred during the installation of assembly 'Microsoft.VC80.CRT,publicKeyToken="1fc8b3b9a1e3b",type="win32",version="8.0.50727.762",processor Architecture="x86"'. Please refer to Help and Support for more information." message.

I have tried all the suggestions noted previously - disable antivirus; check for spyware and adware; use the latest versions of everything; etc. Nothing seems to work.

Also, the aborted installation seems to leave a lot of files on the hard disk, desktop shortcuts that don't work, and a very dirty registry. As thie installation isn't complete, I can't uninstall it from Control Panel. Also tried Revo Uninstaller, doesn't appear in the list. Tried Acronis CleanUp, but this doesn't run under Win 7! Also tried Windows Installer CleanUp Utility from Microsoft, doesn't work as well.

I am very frustrated at this product and it's lack of compatibility with Win 7.

I have attached both the MSIEXEC log and the SYSTEMINFO.NFO files if anyone cares to look thru.

Please help, anyone.

Best regards

Attachment Size
ATILOGS.zip 256.76 KB
Forum Star
Posts: 88
Comments: 4769

Top

Hello Albert Sebastian,

Thank you very much for your post. I will definitely help you in resolving this issue.

We are trying to merge this specific installation issue into one thread. You can check it here.

I am really sorry, but we are still working on Acronis Clean-up utility that supports Windows 7.

I really appreciate the attached logs. This will speed up the resolution of this issue. I shall send you a PM because we need one more log file from you.

Please let me know if there is anything else I can help you with.