Skip to main content

Error code: 10 'File system error is found' with extended code: 458,766 'Directory corrupted'

Thread needs solution
Beginner
Posts: 1
Comments: 0

I am trying to clone using an original HDD (1000gb) on my brand new Windows 8 64-bit Hewlitt Packard h8 series desktop to a newly installed (by me) Kingston SSD V+200 (480gb). I do not have the Windwos 8 OS disks since the OS was pre-installed. I just installed yesterday True Image 2013 and the Plus pack. I don't know if it matters but, during the cloning process, when I choose Disk 2 (the new SSD), the Acronis screen indicates that the SSD not iniatlized -- in spite of that, it lets me continue on through the set-up steps.

All goes well with the automatic mode software cloning until I i click Proceed, and then I get this error that stops the process: Error code: 10 'File system error is found'. with extended code: 458,766 'Directory corrupted'.

I am not tech savvy. My goal is to use the newly installed SSD to boot up from and also to use the original HDD for files and media. The computer is brand new and only has a few key programs installed on the HDD along with the Windows 8 operating system and Notron Internet Security (of which I disabled the antivirus portion when trying to clone).

Thank you for any help you can offer.

0 Users found this helpful
Forum Hero
Posts: 613
Comments: 8747

It might be HP have something that is non standard, or the secure boot/UEFI is causing a problem.

Are you starting the clone from within Windows or from the recovery CD? As you are trying to clone the drive with the system files on it this should be done from the recovery CD.

So, try from the CD, if that fails try the following, remove your old drive form the PC and place that in an external caddy, leave the new drive in the PC - clone from the external drive to the internal one booting from the CD.

You will need to enter the BIOS and switch off Secure Boot and change UEFI to legacy mode to use the current recovery CD, hopefully that will change with the next upgrade. Once the clone has finished you will need to reverse what you did in the BIOS otherwise W8 won't boot.

If that fails note any error messages and post back here.

Have you checked the instructions about SSD drives in the True Image user guide?

Beginner
Posts: 0
Comments: 1

I have had a very similar problem I been westling with for several days now. Nothing has worked. I even spend $89 on Spinrite, no luck. I then stumbled on Partition Wizard, http://www.partitionwizard.com/. I created a boot CD and performed a Copy Disk Wizard. It worked great. And it's free for home use! Enjoy.

Beginner
Posts: 0
Comments: 1

I have exactly the same problem as MPDS. I have an HP Envy h8 1540t, except I loaded some licensed software on this system, so being able to clone the system was more exigent. I downloaded the hotfix for TI 2013 and this didn't work either. I will not spend more money with another vendor just to find out it too won't work. In the past I had good luck with Acronis products, but not this time.

I just created recovery DVDs and will just rebuild my system. I understand that this should have a high probability of success.

Beginner
Posts: 0
Comments: 1

I have been having the same problem. Then the Holy Spirit directed me to the usage rights on the new drive, read and write were not checked. So....right click on your new drive and make sure users have all rights checked. Once I did that the software began cloning.