Skip to main content

Error Code 9: File System Error is Found

Thread needs solution
Beginner
Posts: 2
Comments: 5

Hi All,

Let me quickly explain what I have done and what the problem is..

I ran Seatools on customer's HDD and it passed the long test.
I then did a FULL BACKUP of the customer's HDD including recovery partition and windows and data etc.
I formatted the customer's drive.
I now tried to RESTORE the backup in Windows onto the customer's HDD but it starts the restore process for only a couple second and then fails.

The log shows:
event code="1" id="12" level="4" line_tag="0x5FAC360A470D39FA" message="Failed to prepare operations. Error code: 9 'File system error is found' with extended code: 458,780 'Run list corrupted'" module="10" time="1308889775"
event code="28" id="13" level="4" line_tag="0xEF8B1618A4C0DEBA" message="Run list corrupted" module="7" time="1308889775"
event code="5" id="14" level="4" message="Operation has completed with errors." module="316" time="1308889775"

Why is it doing this? I have done a validate on the backup image and it passes. And the HDD passes seatools still =/ I need to restore the entire operating system back onto the drive. The backup image is working and I can access all the customer's data. Please help!

0 Users found this helpful
Beginner
Posts: 2
Comments: 5

I am using Acronis True Image Home 2011
Build 6857

EDIT: Just tried recovering the backup onto a new drive as well and it does the same thing. So I am looking at there being a problem with the backup file?? :(

Forum Hero
Posts: 87
Comments: 9259

Beginner
Posts: 2
Comments: 5

The issue is now resolved. For anyone else who may be having this issue this may help..

I created the Acronis Boot Disk and used it to restore the backup. It worked perfectly!