Skip to main content

Error messages

Thread needs solution
Beginner
Posts: 1
Comments: 4

Hello guys,

I am a licensed owner of Acronis for home 2014. As seen in the attached snapshot, in the last 3 days I'm getting these warnings and error messages. I went to my account at acronis.com to check on my subscription and activation and everything looks fine, except that I am not subscribed to the Acronis Cloud service. When I clicked on the link to this service I got to a promotional page proposing to subscribe to a paid subscription service. Are all these error message some kind of advertisments to subscribe to a paid service that I am not interested in? and if so - how do I get rid of future ones?

For your information I attached a second snapshot showing that my product is successfully activated and that the problem is associated with a subscription to Acronis Cloud. The backups today and in the past 3 days were successful.

Thanks in advance for your advice, Ron 

Attachment Size
acronis_errors1.jpg 25.11 KB
acronis_errors.jpg 102.28 KB
0 Users found this helpful
Legend
Posts: 109
Comments: 28185

Ron,

Thanks for your post in the forum and the screen shots - what type of backup were the errors posted for, and what was the destination for the backups?

Please check that you have not tried to backup to the Acronis Cloud where you do not have a subscription.

What other messages are shown in the Acronis Event Log for the backup task involved in this error message?

Beginner
Posts: 1
Comments: 4

Hi Steve,

Thank you for your reply. No, I did not try to back up to Acronis Cloud.

- Acronis errors2.jpg shows the available "errors and warnings log". The events for this year were expanded. Clearly events from April 17 and March 27 are not included in this log and I'm not clear why.

- Acronis errors3.jpg shows the 2 successful backups. One was disk backup of my system HD to drive F (Seagate external USB drive) and the other was files backup from my data HD also to drive F. 

- Acronis errors4.jpg, Acronis errors5.jpg and Acronis errors6.jpg show more detail of the disk backup. Acronis errors7.jpg shows more details of my file backup. The disk backup options for the file backup are basically identical to the disk backup so I did not include these snapshots here.

As you can see - no mention of backup to the cloud across the board.

I'm still unclear why I'm getting these error messages each time I just fire up Acronis, as it happens also today, regardless if I run backup or not (the next scheduled backup is tomorrow). Indeed I did not ran a backup today but I still got this error message about the cloud subscription.

Hope you continue to follow up and help.

Thanks in advance, Ron 

Attachment Size
351448-128242.jpg 266.79 KB
351448-128245.jpg 106.86 KB
351448-128248.jpg 77.8 KB
351448-128251.jpg 49.69 KB
351448-128254.jpg 67.26 KB
351448-128257.jpg 117.8 KB
Legend
Posts: 109
Comments: 28185

Hello Ron, thank you for the additional screen shots.

One cause of an error that I can see in the log images is that you look to have disabled the Acronis Sync Service - I would suggest re-enabling this to see if the subscription message is related to that in any way.

I was able to reproduce the sync service error messages by disabling this on an XP system where I still have a copy of 2014 running, this in turn caused a sign in prompt to be given even though it hadn't asked for this before I disable Sync!

If this doesn't help move things on, then perhaps the best way forward is to suggest trying a Repair install of ATIH 2014 initially, and if that still doesn't cure things, then do a clean install of the product.

A repair install is done by taking the option to uninstall the application but then choosing to Repair during the initial uninstall prompts.

If you need to do a clean install, then you will have to uninstall again, then run the Acronis Cleanup Tool (link is in my signature below), restart the computer, then install a fresh copy of ATIH 2014 - suggest downloading the last build version from your Acronis Account.

The main downside to doing a clean install is that you will lose all your backup tasks and task history, so will need to recreate the tasks after the install has completed.  ATIH 2014 will scan for any available backup images when first launched if the drive(s) hosting these are available.

Beginner
Posts: 1
Comments: 4

Hello Steve,

Thank you very much for your continued support.

I did enable Sync for 2 folders, exited the program and restarted it - and the error message persists.

I tried to do a repair install through Control Panel and I get this strange message (see the figure attached) which indeed indicates that something is wrong with the current installation of Acronis.

This leaves the only option left, which as you said is clean install. I do intend to do it, but not right away, as it requires longer time and creation of some kind of documentation for all the settings, to recreate them after the re-install. I will alert you via PM and here when the re-insallation would be done, as it may take me several weeks before I would have enough time to devote to this task. 

Have a great week and thanks again for your time and effort, Ron

Attachment Size
351968-128326.jpg 22.67 KB
Beginner
Posts: 1
Comments: 4

Steve just a short update,

When I was thinking about the strange message in the figure above I figured out that windows does not recognize that Acronis is installed. So I downloaded the latest version of ATIH 2014 from my account and ran it. Indeed, as you can see in figure "Acronis errors9.jpg", the installation did not provide the repair option and progressed right away with full installation over the prvious version. When it finished, all my setups were conserved, but so did the error message (see "Acronis errors10.jpg"). So I decided to uninstall Acronis to get the repair option, but instead it gave me other options (see "Acronis errors11.jpg"), so I killed the uninstall and ran instead again the full install program. Indeed, this time I got the repair option (see "Acronis errors12.jpg") which I ran, but the error message continued to appear. So I'm back to square one with the need to perform a clean install....

Thanks, Ron 

Attachment Size
351974-128329.jpg 36.3 KB
351974-128332.jpg 136.12 KB
351974-128335.jpg 101.82 KB
351974-128338.jpg 38.64 KB
Legend
Posts: 109
Comments: 28185

Ron, thanks for the further information, when you said you enabled Sync for 2 folders, that wasn't what I was getting at when I said about having the Sync service disabled.

To check on the status of the Sync service, you need to right-click on Computer or This PC (depends on which version of Windows you have), then select Manage from the drop-down list shown.  See image Manage Computer.

In the Computer Management panel that opens, expand Services and Applications then select Services.
See image Computer Management

Check to see whether the Acronis Sync Agent Service is Disabled?  If it is, right click on it and open the Properties and change the Startup Type to Automatic (delayed) plus Start the Sync Agent Service.  See image SyncAgentDisabled.

Retry the ATIH application to see if it makes a difference.

Attachment Size
352032-128341.png 52.15 KB
352032-128344.png 13.13 KB
352032-128347.png 18.35 KB
352032-128350.png 27.46 KB
Beginner
Posts: 1
Comments: 4

Hi Steve,

Yes the service is working as you can see from the figure attached, but the same error persists....

I believe clean install is the only option left. I'll keep you posted

Thanks, Ron

Attachment Size
352324-128365.jpg 120.34 KB