Skip to main content

Fatal Error During Installation

Beginner
Posts: 2
Comments: 7

I keep getting a fatal error during installation of ATIH2012. The install goes almost all the way to the end and then rolls all the way back which is getting old even after restart after restart. Build # is the most current off of the site for ATIH 2012.

I had recently had the seagate and wd tools on my computer but during that install my PC had the BSOD so I did a repair and uninstalled the other 3rd party vendor software issues. I did save a log file but I'll be gone later today so emailing it will have to be done tomorrow night or later. ANy help would be greatlt appreciated. Thanks DN

P.S. I just saw the add attachment link at the bottom so I'll upload the 2 files that failed and hopefully they can provide some insight as I still have my main PC to redo in the near future as I've had to rebuild that and I'm still working on getting everything loaded back in correctly.

Attachment Size
acronistrueimage2.msi_.txt 5.42 MB
acronistrueimage.msi_.txt 5.4 MB
Beginner
Posts: 2
Comments: 7

Top

Here's a Speccy snapshot also of my configuration in case I'm misdsing anything, http://speccy.piriform.com/results/hADsRrYxmqNQMs4TZrOePWo

Forum Star
Posts: 24
Comments: 3268

Top

Hello Dale,

Thank you for reporting about the issue.

According to the MSI log, the product fails to update the Scheduler installation: 

1: MSIGEN:Schedule2 install error code 2

In this case I would suggest you to try the following: 

Go to Start -> Run -> cmd
This will get you to the native Windows command line.

Issue there the following command:
sc delete Schedule2

It should solve the issue. If it doesn't, then please recollect the MSI log, and attach it to the main thread dedicated to the issues with the installation here.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.

Beginner
Posts: 2
Comments: 7

Top

I've tried the above mentioned method and went to install and it froze my computer up as it did last night and when I tried to do the repair the first time it wouldn't work but then after trying a system restore that failed I was able to reboot into the computer. This is a new hard drive that I used the seagate software to get the warranty replacement drive up and running. I have no earlier versions of Acronis running either. I'm afraid to try to install the software again and have the PC freeze up and data be non recoverable.

I've been trying to install acronis so I can back the disc up in case the drive were to fail then I'd have a backup. I'm at a loss what to do. Is there a way to back my hard drive up completely online or something so I can try other further options and not have to worry about total loss of data should I not be able to recover from another failed install of ATIH2012? Any help would be appreciated. I do want to note that when my computer froze up during installation that I had to manually restart the PC and when it was booting there was a quick flashing BSOD that I couldn't even get to view because it was so fast.

The BSOD came after the reset and when Vista was starting to load the little bar across the bottom middle of the screen started to move to the right and when it was about a third of the way across is when it did the fats BSOD reboot.

Forum Star
Posts: 8
Comments: 1344

Top

Hi Dale,
If you purchased the product retail, the install CD is bootable. Once you register, you can download the latest version of ACRONIS, and an .ISO image of the bootable media to burn yourself. Either can be used to make a back up of your PC so you can continue testing with the assurance of reverting if things don't go the way you planned.

Beginner
Posts: 2
Comments: 7

Top

Is it possible to do the ISO if I purchased it online as well? I did a upgrade from 2009 on one of my other PCs which I have the disc for but with this PC and the 3rd PC I had a download of 2012. They allowed me to get one upgrade key and purchase 2 2012 license keys

Forum Star
Posts: 8
Comments: 1344

Top

Hi Dale,

In this case, you login here to download program updates and .ISO's

Beginner
Posts: 0
Comments: 8

Top

I have the same problem with my trying to update. The error report is attached.
Can anyone help?

Forum Star
Posts: 8
Comments: 1344

Top

Greetings,

You did not attach a log file for us to review.  Start here            

You can also download the latest build for the version you (own) and are trying to install.  There is no need to install older versions first.

Next download the Acronis Clean Up UtilityFollow all instructions completely

Now install the latest build for the version you own.

Beginner
Posts: 0
Comments: 8

Top

Sorry but I thought I did send an attachment - at least I went through the motions. I will try again.
So to review your second suggestion :-
1. download latest build (which would be TI 2012), then
2. download and run Acronis Clean up utility, then install the latest build?
- will the clean up utility remove ALL traces of TI 2012? If so I guess I will have to make sure I record the key before I run the utility.

Thanks, I hope the attachment comes through this time.

Beginner
Posts: 0
Comments: 8

Top

Sorry but I thought I did send an attachment - at least I went through the motions. I will try again.
So to review your second suggestion :-
1. download latest build (which would be TI 2012), then
2. download and run Acronis Clean up utility, then install the latest build?
- will the clean up utility remove ALL traces of TI 2012? If so I guess I will have to make sure I record the key before I run the utility.

Thanks, I hope the attachment comes through this time.

I do not know what I am doing wrong but the file is not being attached! It goes through the motions but when I preview - no file is attached!

Beginner
Posts: 0
Comments: 8

Top

I get the message saying "For security reasons, your upload has been renamed to acronistrueimage.msi_.txt." and even after I put a check mark next to the size of the attachment (7.5MB) and select "1", nothing is attached.

Beginner
Posts: 0
Comments: 8

Top

I am pleased to say that my problem with updating the program has been resolved. I downloaded the latest build for the program along with the Cleanup Utility. I used the Cleanup Utility to remove the program (after Add/Remove failed), then I ran the exe for the latest build and it installed without problems. I was also able to make a Recovery CD and checked it. Thanks, for your help.