Skip to main content

The file name, location or format is invalid.

Thread needs solution
Beginner
Posts: 1
Comments: 0

I am new to this software; I am using True Image Home 2010 (build 7,154).

Am using an external USB drive with 157 Gb free space.
The size of my initial backup was 58GB and the next incremental was 1.4gb

In the last two weeks I have managed to created an initial backup and one incremental. Since then I keep getting I/O errors being reported by Acronis (no I/O errors reported via Computer Manager).

Acronis True Image 10 reports "The file name, location or format is invalid. ......Please type the file name or location in the correct format.

If I request to save a tib file in a folder that does not exist, it identifies that it does not exist and whilst trying to create it reports "Can not create folder".

The drive is not write protected.

Acronis can recover files from this drive and put them in new locations on the computer.

Backing up to the internal hard disk partition appears to work.
I am using McAfee too and have switched this off and still no difference.

Any thoughts?
Thanks.

0 Users found this helpful
Beginner
Posts: 0
Comments: 1

#1

Hi,

I had a similar problem with the "file name, location or format is invalid" error when I was trying to backup to an external HDD. What solved it for me was making "EVERYONE" have "FULL CONTROL" in SECURITY SETTINGS on the destination folder on that external HDD.

Good luck!

Randy

Beginner
Posts: 1
Comments: 3

#2

I'm having the same problem. 1.5 TB Seagate external hard drive formatted in exFAT format. Nothing else on it. Default storage file name. No idea why this error is happening, but it's quite frustrating! Going to try an NTFS format next.

I should also add this software is insanely hard to use on a Dell XPS 13 2015 laptop - the cursor jumps around like it's on fire...

UPDATE: NTFS format didn't work. I'm using the latest bootable ISO from Acronis.com. This is ridiculous. Going to try Acronis 2015 now. Why do I keep upgrading hoping their software will finally work better? :-(

UPDATE #2: Using the Computer Management tool in Windows 10, I deleted the one partition on the drive, re-created it, re-formatted it in exFAT, and boom, now it works. If there's a problem with the storage drive, Acronis needs to scan for and tell the user that. Ideally offer to correct it too. This was too difficult.

Beginner
Posts: 0
Comments: 1

#3

Using Acronis 2017 and experienced the same issue. My external drive was not recognized properly. The volume name would not appear, it only showed up as local disk.

 

SOLUTION: Must use Acronis "Add Disk" utility to 1) clear all partitions and 2) add a partition. I tried doing this with computer management and it did not work.

Legend
Posts: 102
Comments: 22524

#4

Bryan, welcome to these public User Forums.

I would recommend opening a new Topic in the ATI 2017 Forum as that is the product version you are using, then please provide more information after checking that you have read the ATI 2017 User Guide: System requirements and supported media to ensure your external drive meets the requirements listed.