Skip to main content

Flash drive boot failure Latitude E6410 Bios A04

Posts: 1
Comments: 0

I have 6 identical laptops that I am trying to clone an image on. The first 4 went off without a hitch earlier in the week. The last two will not boot from the flash drive. The flash drive was loaded using Acronis Media Builder. I place the flash drive in the new laptop and start the boot. Get the screen where you click on the Acronis True Image Home ... button. The ATIH 2010 screen appears, a couple of loading bars quickly appear and disappear and then the system reboots. I have tried reformatting the flash drive and reloading the Boot software, but it does not help. What has happened? It worked a few days ago and nothing has changed.

An addendum: The systems are Latitude E6410. One thing that was different is the first 4 had Bios A03, the last 2 had Bios A04. came that way from the factory. I have also tried a Boot cd made with Media Builder. Both the flash drive and cd will boot other computers, just not the E6410s with A04. The others that I had success with have been delivered to users so I can not test them.

Forum Star
Posts: 24
Comments: 3268


 Hello John!

Welcome to our Forum! Thank you for finding time to report about the issue!

It's hard to say what went wrong, but before we proceed with investigation I would advise you to test the latest bootable media which you can download right from your account. 

It has all the latest drivers and modules updated, so it should resolve the issue. 

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you! 

Thank you!

P.S. Please note that according to the Acronis License Policy you will need one license for one computer your are going to backup or restore.