Skip to main content

I can't open/browse a .tib file via Windows Explorer or GUI ("Long time to load backup content")

Thread solved
Beginner
Posts: 2
Comments: 9

I've been trying to open a .tib file with no luck.

If I go by using Windows Explorer, the folder gets stuck and keeps loading with no success.
I've tried via GUI as well but it seems to be stuck on "Loading backup content".

In the beginning the file size was about 300 Gb so I thought it might be too big. Then I tried to split it into several files (each one of 25 Gb) but I still cant make it work, both via GUI or Windows Explorer.

What do you suggest to do? Split it into smaller size files? Dont know, like 10GB? Or is there another way I dont know about?

If anyone can help me, I would appreciate it

Thanks in advance

0 Users found this helpful
Legend
Posts: 110
Comments: 28771

Wolf, sorry but probably no simple answer here.

How are you splitting the file here?  Are you doing this via the Options > Advanced option to split the backup into smaller file sizes?

What type of data are you backing up here?

Can you split the source data into smaller, separate backup tasks rather than trying to split the backup archive size?

Even if you split the 300GB into multiple smaller files, if they still belong to the same backup task, then all the backup files have to be read before data from them can be offered to the user.

Beginner
Posts: 2
Comments: 9

Hi Steve,

and thanks for enlightening me; at least now I know those split files arent read singularly.

Ok. So the only option is to backup smaller groups of folders and make different tib files (and not splitting them).

Thanks a lot. I guess we can flag this as revolved.

Cheers