Skip to main content

I Give Up!!!

Thread needs solution
Beginner
Posts: 2
Comments: 16

I have spent countless hours searching the web and the forums here and still can not reproduce my drive.

My most recent attempt was that I spent twice as much time doing a backup and restore as it normally takes to do a clone and I get the exact same result as with my clones.

Windows Updates and Windows Mail will not work. When I try to use Windows updates I still get a message that the service is not running even though it is.

I have reached the point where I am ready to give up on Acronis and try another cloning tool.

Does anyone know if Norton ghost has this cloning issue when trying to clone a Windows 7 64 bit hard drive?

Any suggestions would be greatly appreciated.

Mike

0 Users found this helpful
Beginner
Posts: 4
Comments: 15

#1

Which version of ATI are you using?
Also are you restoring the image from Windows or using the Recovery media?
And are you using incremental or full backups?

I have had plenty of small glitches with ATI 2010 (version 7160 in use currently) and Windows 7 x64 but the main functionality has worked. Only recently I have faced rather nasty bug where restoring image with ATI 2010 to a SSD drive with SATA Controller in AHCI mode the restoration fails.

Forum Star
Posts: 27
Comments: 1940

#2

Did you try any solution for windows update such as clean C:\Windows\SoftwareDistribution\ (stop the sevice before) ?

Forum Star
Posts: 28
Comments: 3047

#3

If you are restoring to a diff machine and you had an OEM version of Win, then you shouldn't expect it to work on the 2nd machine- they don't transfer and Win Updates won't work. OEM versions are generally pegged to a specific machine.

Beginner
Posts: 2
Comments: 16

#4

Scott, I am trying to clone my drive for my laptop because I am running out of drive space. This is an attempt to give me a larger drive in my one and only Toshiba laptop. I am not trying to do anything illegal.

Since this thread has gotten more interest than my other plea for help, here is the full story:

I have a Toshiba Satellite laptop running Windows 7 64 bit and I am trying to create a fully functional clone of my drive using TI 2010 latest build (7160).
I use the boot disk method as I found a LONG time ago this is the most successful way to clone a drive.
My current main drive is a Seagate 500 Gig drive and is a PERFECTLY functional clone of the 250 Gig drive that came with the system.
My problem arises when I clone to my Seagate 750 gig hard drive. I clone via an external docking port as I ALWAYS have in the past. The clone goes well but when I put the cloned drive into my system the drive works seemingly perfectly with the exception that Windows Updates no long works and my Windows Live Mail no longer works.
I take out the newly cloned drive and put the source drive back in and sure enough Windows Updates and Windows Live Mail work perfectly fine as they always have. It is ONLY the newly cloned 750 gig drive that cannot contact Windows Updates or Windows Live Mail, the 500 gig source drive CAN.

1: What's up with that?

2: Will TI 2011 fix this issue? I downloaded the trial version but have not tried it yet.

Forum Star
Posts: 19
Comments: 2110

#5

Michael:

Out of curiosity, what does Windows report about activation when you are using the cloned 750 GB drive? Go to Control Panel > System and Security > System and look at the Windows Activation section at the bottom of the window:

If it shows as not activated, what happens if you manually enter your product key?

Attachment Size
59693-94477.png 23.65 KB
Beginner
Posts: 2
Comments: 16

#6

Hello Mark Wharton.

I put my 750 Gig drive back in and checked as you suggested. Windows reports that it IS activated and it tells me what my activation ID is.

Thanks for trying to help though.

Beginner
Posts: 2
Comments: 16

#7

Dev-anon, Yes. I have been through the stop service and deleting the updates files ect. a few times and it has not helped a bit.

Does ANYONE out there happen to know if the TI 2011 will work better?

Forum Star
Posts: 27
Comments: 1940

#8

Did you clone it only once? It really looks like data corruption during clone operation - some file is reported as written ok though it isn't.

Beginner
Posts: 2
Comments: 16

#9

Dev-anon, I have cloned this drive at least three times with the same results.

Beginner
Posts: 0
Comments: 3

#10

Michael:
I have the same problem with the TI 2011.
My current main drive is a Seagate 500 Gig drive, and new drive is 1000 Gig WD.
(I have a Sony Vaio laptop running Windows 7 32 bit)

Beginner
Posts: 2
Comments: 16

#11

Hello Alexander,
I finally gave up trying to clone for now and off-loaded a bunch of stuff from my hard drive. I may give Norton Ghost a try if it has cloning capability - I think it does.
It would appear that even Acronis techs have niether any idea what the problem is, nor any interest in helping. Guess I will leave off using TI in the future if I can find a software that will do the job for me.
It's a shame really. I have used Acronis TI for many years but it seems they have begun the slow process of decay that all companies eventually seccumb to.

Legend
Posts: 172
Comments: 11125

#12

Michael,
In your first post, you indicated you tried the restore method without success.

1. Was this attempt via the Rescue CD?
2. Was the backup that you used for the restore one that included all partitions inside the backup or was use a different backup for each partition?

3. As part of the restore, did you checkmark the "Recover Disk Signature" which is located on the same screen and the target screen selection.

4. When restoring what method did you use?
   a. Did you checkmark the disk as to what was to be restored? Or,
   b. Did you restore by checkmarking all partitions except for the MBR/track0 option and later restoring the MBR? Or,
   c. Did your checkmark only one partition for restore --Do the resize and restore the single partition and then restore the next partitions, in sequence, etc until all restored?

I am assuming that your original Toshiba Disk Management partition sequence looked identical to the Toshiba listed in the attachment --except maybe for some size differences.

Once I understand which steps failed, I can offer some suggested alternatives. The restore method can be a very effective method for creation of upgrade disk and the restore method does not put the source master to any risks.

Attachment Size
62289-94966.gif 41.8 KB
Beginner
Posts: 0
Comments: 3

#13

Hello GroverH,
I tried all the restore method (a, b, c),
I tried via Windows & via the Rescue CD (clone & restore), I did checkmark the "Recover Disk Signature" and so on ...without success.

Beginner
Posts: 0
Comments: 2

#14

Same issue here.

I upgraded from a WD 500gb to Seagate 750gb on my Vista laptop. Now Windows Update & Windows Live Mail stopped to work.

As suggested by other users, I tried to update Intel Rapid Storage Technology software (v10) and now WLM is working but Windows Update still NOT.

Any ideas where to go from here? Thanks!!!

Beginner
Posts: 2
Comments: 16

#15

Well Lifu Zhang I have ti hand it to you! I downloaded the ENU version of the Intel Rapid Storage Technology and installed it and IT WORKED!!!!!!!!!!!!!!!
I now have both my Windows Live Mail back AND my windows updates!!!!
Thanks SOOOOOOOOOOO MUCH for posting this!
Please, LET'S spread the word about this! Perhaps we can help a lot of other people!
Grover H, perhaps you can help spread the word?

Beginner
Posts: 2
Comments: 22

#16

You might want to consider editing your title so that someone looking for solutions might find it.
It would help spread the word.

Beginner
Posts: 0
Comments: 1

#17

I'm having the same issue (windows update not working) and finally got to this page and read all the posts. I tried to find the Microsoft hotfix for Vista w/ SP2 but there wasn't one available, only for SP3. Can anyone help me find the right "hotfix"? I can't believe that "cloning" a hard drive is so F(*&^%nG hard and insane. If I can't get this "Windows Update" problem fixed, I'm just going to have to use the refund and just buy a new OS for my new HD.

Please help??!!

Thanks,

Erik

Beginner
Posts: 0
Comments: 1

#18

Quick update to this thread.

I have just had the same problem in July 2013. I upgraded my Sony Vaio HD with a Seagate 750Gb hybrid. I used TI. Everything went smoothly, everything works fine EXCEPT Windows Update stopped.

Searching through Google still brought me to this thread. Having read the discussion I tried to find the right download for the Intel Rapid Storage Technology (now currently at v12) from the Intel site only to have the installation fail because my processor is earlier than Generation 4 (its Core 2 Duo). Intel's site seemed to say that my processor wouldn't be supported.

I didn't think people here were using the actual HP service pack to upgrade non HP laptops, but for some reason I tried it expecting it to fail (and hoping it didn't mess anything up).

The HP service pack has fixed my windows update problem on a Sony Vaio. I now have Intel Rapid Storage Technology v9 installed and Windows Update is working normally.

Many thanks to all concerned

A

Beginner
Posts: 0
Comments: 1

#19

More successful feedback related to the Hard Disk upgrade of Intel Chipset based laptop

I would like to thank all people for the inputs to the big amount of forums I used, in special to Lifu Zhang and Michael Estey which gave me the key for the solution.

Also I would suggest to people trying to manage this task to go directly to the update of Intel Rapid Storage Technology software in case Windows Update reports the error “Windows Update cannot currently check for updates because the service is not running. You may have to restart your computer” or similar message.

I found that current version on Intel RST was not compatible with my hardware. I went backwards across previous Intel RST versions till I found that 11.6.0.1030 worked.

------------------------------------------------------------------------------------------------------------

Background:

Sony VAIO VGN-FW51JF
Factory preloaded platform based on WIN7 Home Premium 64 with many additional sw

Original disk Fujitsu MJA2500BH G1 500 GB
New disk Western Digital WD10JPVX 1TB

Note: Both units under 2 TB and with same nbr of bytes per sector (512) and bytes per cluster (4096).
Windows Device Administrator reported that drivers for both disks were updated.

I tried all ACRONIS possible combinations (Disk Clone, individual images, Disk Signature options, sector by sector, etc. Also I did the equivalent with Paragon tool).

I tried many potential solutions from Microsoft (WIN7 KB982018/ ESENT apps, WIN Update repair KB971058 automatic tool and manual recovery, …), from forum suggestions (very wide menu), Intel (Driver Update Utility -only wireless driver was identified, nothing related to mass storage units).

Also I tried to rebuild WIN7 via the WIN7 to WIN7 upgrade option in the WIN7 SP1 Home Premium 64 official iso (X17-58859) but process aborted as a hardware incompatibility was reported. I assume because some legacy of the factory preloaded platform which did not cover the WD unit but I am not sure. I did this process one year ago because Windows restore point management was not working at all. At that time (no hardware changes from factory) upgrade process –elapsed time was around 12 hrs- worked very well.

I found in Control Panel/ Programs and Characteristics that Intel Matrix Storage Manager was installed. Therefore I updated to last level but no success. Based on Lifu and Michael posts I went to RST. Intel RST has replaced it, no more MSM in Programs and Characteristics.

One week of troubles, failures, disillusions, but I got it!

I hope this will help. Probably other than Lifu Zhang and Michael Estey solution seems not to work at all.