Skip to main content

Issue with shadow folders being created.

Thread needs solution
Beginner
Posts: 3
Comments: 1

When i plug in a Hard-drive to do a backup Acronis will create shadow folders on the hard-drive i plugged in.

I was wondering if their is a way i could turn this off.

The folders that are created will be of previous backups we have done and the folders that are created have no contents.

Thanks in advance.
Ant

0 Users found this helpful
Forum Hero
Posts: 57
Comments: 9247

I am not completely sure here but your problem might be with Windows shadow copy service and not with Acronis TI 2014. Maybe someone else will chime in here for clarification.

Beginner
Posts: 3
Comments: 1

not sure thats the issue the VSS service is set to maual, but i have set it to disabled to see.
Would still like further help if anyone could.

Thanks

Forum Hero
Posts: 87
Comments: 9259

What do you mean by "shadow folders"? Can you create a screen shot of what you are looking at? Don't change your VSS settings.

Beginner
Posts: 0
Comments: 1

Hi,

I also have the same problem. As soon as I start ACRONIS it creates directories on hard drives which were from its first ever backup/task.

The directories/tree are just the names, no files, but it is irritating and needless.

The (shadow) directories are created by ACRONIS, not WIN10 or anything else.

Legend
Posts: 109
Comments: 27790

Andrew, welcome to these public User Forums.

This is a known issue caused because backup files have been deleted outside of using the options provided by Acronis in the GUI, i.e. deleted using Explorer which leaves information about those files in the internal database used by Acronis.

To resolve this issue, you should force a rebuild of the database using the steps given in KB 60915: Acronis True Image: repairing program settings

If you have ATI 2019 or later, then you can use the new Clean up versions tool to safely remove unwanted backup files without needing to worry about the database being kept updated.