Skip to main content

PC hangs on Starting Acronis Loader...

Thread needs solution
Beginner
Posts: 6
Comments: 6

Hello

Normally on all computers bootable Acronis 9.5 CD doesn't boot. Computer hangs on screen:

Starting Acronis Loader...

and starts to beep without intervention until reset.

Motherboard Intel DQ35JOE MATX LGA775 Q35 INTEL GMA 3100 Graphics

 

Any ideas?

 

Thanks!

 

0 Users found this helpful
Frequent Poster
Posts: 2
Comments: 570

I'm not sure exactly what your TI version and build number is from your 9.5 number.

The problem likely is that the Linux environment on the CD doesn't have the right drivers etc for your hardware.

If you are running a current version of TI such as 2009 then you probably should contact Acronis through their Live Chat and see if they can provide you with a .iso file you can burn to CD that supports your hardware. If it is an older version, it seems that sometimes it gets a new version of the .iso and sometimes not from what I've seen here. If an older version is your case, then download the trial TI2009 version and create the rescue CD. It will restore existing images but not create them. If it works, then consider an upgrade.

Beginner
Posts: 6
Comments: 6

 Hi

I don't have Acronis installed anymore as I use Acronis boot cd for backup and restore.

Since this mobo,  there haven't been any problems even with newer Intel chipsets.

I have checked this (PC) mobo also with Acronis 2009 Home and with previous versions, which all have worked fine everywhere, except this mobo.

Perhpas there is some bios settings which may fix booting.

Tia

 

Frequent Poster
Posts: 2
Comments: 570

I have checked this (PC) mobo also with Acronis 2009 Home and with previous versions, which all have worked fine everywhere, except this mobo.

Do you mean it works on this model board in general, but not on this specific board?

I had a similar problem once and fixed it with a BIOS update. However, I'm not certain if it was the actual update or that after installing the new BIOS I pressed the key to reset it to default values before I tailored it. You might try the reset to default values which puts all the settings to a conservative value or checking for an update or both.

Beginner
Posts: 6
Comments: 6

I did a BIOS update from 09 to 11 and wow! - now it boots up!

Thanks for everbody reading this thread and thinking with me!