Skip to main content

Plus Pack - WinPE ISO Builder - "Error occurred while creating the image"

Thread needs solution
Beginner
Posts: 1
Comments: 1

On a Windows 7 x64 computer, I have followed the steps described here:

34318: True Image 2013 by Acronis Plus Pack: Creating WinPE Media with Acronis Plug-In

Since the operation was taking long time, I thought that the application was hanging, so I stopped the process.

Now when I run again the WinPE ISO Builder, I get the following error:

"Error occurred while creating the image"

I have uninstalled and re-installed both Acronis and Plus pack, but the problem still there. Also reinstalled Microsoft Windows AIK for Windows 7.

According to other testimonials, this problem occurs when aborting the WinPE is builder procedure, but so far no solution has been suggested for this issue.

It seems that something get corrupted when aborting the WinPE iso builder procedure, but I cannot guess what.

Any clue on this problem ?

Thanks and Kind Regards

0 Users found this helpful
Forum Hero
Posts: 87
Comments: 9259

Pietro,
Make sure you build your image in x86 (even if your computer is x64). If you include drivers, make sure there are x86.

Maybe this excellent post can help you, although it uses the Win8 ADK.
http://forum.acronis.com/forum/35238

Beginner
Posts: 1
Comments: 1

Hello Pat L,

I have followed the steps of the link that you suggested to me, but I still get the same error.

As I said previously, what happened to me ( and to other people as well) is that the first time I run the procedure I have interrupted it because it was taking long time and I thought that was hanging. ( so the first time the procedure was working correctly even on a x64 system)

After that, the procedure stopped to work, giving me the error on subject.

So it seems that stopping the procedure will get something corrupted, and even reinstalling acronis, plus pack and AIK don't seem to repair this corruption.

I have no idea on how to fix this issue, but since I'm not alone I hope that someone can figure out how to repair it.

Thanks

Forum Hero
Posts: 613
Comments: 8747

Pietro,

Does it make any difference if you start Media Builder from its start button shortcut instead of from within 2013?

Are you trying to make an ISO or just the WIM? You might find it is the WIM to ISO conversion that is causing the error message, in which case a work-around is to just make a WIM image and then manually convert the WIM to ISO.

Have you tried using Mustangs' PE Builder which he has now made available at no cost?

Forum Star
Posts: 46
Comments: 2759

On a Windows 7 or Windows 8 system, if you stop the WinPE build process, there are leftover files in the USERS temp folder that will prevent the WinPE ISO Builder from working on the subsequent attempts. Press the Windows (Start) key on the keyboard and type in %temp%, then press enter. Delete all the files and folders you can, and then close the Window. Start the WinPE ISO builder again and see if this corrects the error.