Skip to main content

[RESOLVED] Bootable media using wrong authentication with "Computers Near Me"

Thread needs solution
Beginner
Posts: 4
Comments: 16

Booting True Image with the bootable media, I cannot store images on "Computers Near Me", probably because it uses wrong authentication. This is what I did:

1. Boot True Image with bootable media
2. Select "Backup - Disk Backup"
3. Select "Disk 1 - C: - Next"
4. Select "Backup Location - Browse"
5. Select "Computers Near Me - Workgroup - Server - Directory - Filename" (Server has read permission for "Guests")
6. Select "Authentication Settings - Enter Username (with write permission), Enter Password
7. "Test authentication and connection" says "Connected successfully"!
8. Select OK to start image copy
ERROR: "You do not have enough privileges to create file Filename.tib."

Is it possible that "Authentication Settings" do not store the successful credentials (with write permission), so that the copy process falls back to the initial permission (server's "Guests" group with read access only)?

Issue resolved here.

0 Users found this helpful
Forum Star
Posts: 31
Comments: 1272

Hello Kai,

Thank you for testing Acronis software.

Are you using the new True Image 2013 by Acronis Trial or your older registered Home versions?

In general, I suggest using the format SERVERNAME\User or DOMAIN\User when providing credentials. This should work.

If you need additional assistance, please contact our Acronis support. You will find more information about these steps in our Customer handbook.

Please let me know if you have additional questions.

Thank you.

Beginner
Posts: 4
Comments: 16

Peter, thanks for the advice, but the problem still persists.

I am using the (Linux) boot disk of the new True Image 2013 trial. Selecting "Authentication Settings - Enter Username (account with write permission), Enter Password", I can enter just the Username or the long version SERVERNAME\Username. Both way I get a nice "Connected successfully" with "Test authentication". However, as soon as I start the copy, the privileges error arrives. Therefore, I am pretty sure that the copy procedure does not use the correct credentials supplied before.

Note: Using the WinPE 4.0 (Windows 8) True Image 2013 boot disk James supplied there are no such problems, that boot disk works like a charm for me. So it looks like Credentials are handled correctly under WinPE, but not so under Linux. btw: As a server I am using a Synology DS207+ NAS.

Forum Star
Posts: 31
Comments: 1272

Hello Kai,

Thank you for your reply.

If you have guests group defined for the share you are using, then please remove them. You also can take a look to this article in our knoledge base. If nothing helps, then I recommend to use our support to fix your problem.

Please let me know if you have additional questions.

Thank you.

Beginner
Posts: 4
Comments: 16

Peter, thanks again for the advice, but I do not want to remove the guests group from our NAS just for the problematic Acronis Linux boot disk. I will use the perfect WinPE 4.0 (Windows 8) True Image 2013 boot disk instead. This thread may be closed now.

Forum Star
Posts: 31
Comments: 1272

Hello Kai,

Thank you for your reply.

Thank you for your information. I close this thread.

If there is anything else, we can do for you, please let me know.

Thank you.